Bug 808462 - gnome-screenshot crash
gnome-screenshot crash
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-screenshot (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 09:22 EDT by Joachim Backes
Modified: 2012-04-11 23:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: gnome-screenshot-3.4.0-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 23:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of gnome-screenshot (98.69 KB, text/plain)
2012-03-30 09:22 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2012-03-30 09:22:48 EDT
Created attachment 573978 [details]
strace of gnome-screenshot

Description of problem:
If starting gnome-screenshot by the cmd "gnome-screenshot", getting:

-----------------------------------------------------------------------------
(gnome-screenshot:4063): GLib-GIO-ERROR **: Settings schema 'org.gnome.gnome-screenshot' is not installed

Trace/breakpoint trap (core dumped)
------------------------------------------------------------------------------

Version-Release number of selected component (if applicable):

gnome-screenshot-3.4.0-1.fc17.x86_64
How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

If running under strace, gnome-screenshot hangs up, so I killed it by CtrlC. If running without strace, gnome-screenshot crashes immediately(msg see above)
Comment 1 Fedora Update System 2012-04-02 16:10:01 EDT
gnome-screenshot-3.4.0-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-screenshot-3.4.0-2.fc17
Comment 2 Fedora Update System 2012-04-04 17:09:47 EDT
Package gnome-screenshot-3.4.0-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-screenshot-3.4.0-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5294/gnome-screenshot-3.4.0-2.fc17
then log in and leave karma (feedback).
Comment 3 Joachim Backes 2012-04-08 04:45:37 EDT
Works for me!
Comment 4 Fedora Update System 2012-04-11 23:08:47 EDT
gnome-screenshot-3.4.0-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.