Bug 80848 - evolution-mail fails to load (configuration database not found)
evolution-mail fails to load (configuration database not found)
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-31 21:19 EST by John J. Germs
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-09 22:09:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. Germs 2002-12-31 21:19:41 EST
Description of problem:
Cannot initilalize Ximian Evolution Shell
Configuration Database not found

Version-Release number of selected component (if applicable):


How reproducible:
Have not reproduced it as of yet.


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Decided to try Evolution for the first time (always  use mozilla mail)
Went through the setup flawlessly... downloaded some mail... As I
went to send a reply I realized I had set SMTP improperly so I changed
it under 'tools' and sent the message.... flipped through the calender
and contacts.. then closed the program.... Went to open it a little while later
and recieved the error.... Tried off and on with no success..

As I started filling out this bug report I tried it again to check if I had the
exact
error decription the darn thing worked ... hmm ..  
(maybe it's too much like outlook... jj)
Comment 1 Jeremy Katz 2003-01-01 21:56:34 EST
If you try to run wombat from a terminal when this occurs, do you get any error
messages?
Comment 2 Jeremy Katz 2003-02-09 22:09:56 EST
Closing due to inactivity

Note You need to log in before you can comment on or make changes to this bug.