Bug 808497 - Firefox missing from gnome-shell application launcher
Firefox missing from gnome-shell application launcher
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
AcceptedNTH RejectedBlocker
:
Depends On:
Blocks: F17Beta-accepted/F17BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2012-03-30 10:26 EDT by Kalev Lember
Modified: 2012-04-04 19:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 19:29:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2012-03-30 10:26:37 EDT
When using the Live User account with the F17 Beta TC2 Desktop Live CD, Firefox is missing from gnome-shell application launcher.
Comment 1 Kalev Lember 2012-03-30 11:23:47 EDT
Proposing as a F17 Beta blocker.

This is caused by Firefox desktop file rename in F17 (mozilla-firefox.desktop -> firefox.desktop) and needs fixing up in spin-kickstarts. I have a local change which does that, but would like a review in the blocker meeting if this change is desired at this point during the F17 Beta Freeze.

I have a local change to spin-kickstarts to fix this up, ready to push.
Comment 2 Kalev Lember 2012-03-30 13:29:24 EDT
Pushed the fix, as discussed in the blocker review meeting.
http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=commit;h=f1c843a40d

adamw: Please tell dgilmore to update spin-kickstarts from git, just in case it doesn't happen automatically.
Comment 3 Adam Williamson 2012-03-30 15:22:10 EDT
Discussed at 2012-03-30 blocker review meeting. Agreed this is not serious enough to be a blocker - you can still launch Firefox, after all - but fine to take as NTH as obviously we want it in the favourites, can't fix for live images with an update, and the fix is pretty safe.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Kalev Lember 2012-04-04 19:29:58 EDT
Appears to be fixed with F17 Beta RC3 Desktop Live CD; closing the ticket.

Note You need to log in before you can comment on or make changes to this bug.