Bug 808791 - oxygen window decoration shadows remains after windows minimizing
oxygen window decoration shadows remains after windows minimizing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 19:52 EDT by nucleo
Modified: 2012-04-02 07:54 EDT (History)
7 users (show)

See Also:
Fixed In Version: kde-workspace-4.8.2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 07:54:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shadows on desktop after akregator minimization (532.06 KB, image/png)
2012-03-31 19:52 EDT, nucleo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 297272 None None None Never

  None (edit)
Description nucleo 2012-03-31 19:52:23 EDT
Created attachment 574248 [details]
shadows on desktop after akregator minimization

Description of problem:
Oxygen window decoration shadows remains after windows minimizing in tray if desktop effects enabled.

Version-Release number of selected component (if applicable):
kde-workspace-4.8.2-1.fc16.i686

Steps to Reproduce:
1. open some not maximized windows (for example konsole and akregator)
2. minimize akregator using tary icon
3.
  
Actual results:
shadows remains on desktop

Expected results:
no shadows

Additional info:
No problem when desktop effects disabled or when other decorations used (for example qtcurve).
Comment 1 Loïc Yhuel 2012-04-01 13:50:16 EDT
It looks like to be fixed by reverting https://projects.kde.org/projects/kde/kde-workspace/repository/revisions/0f3380f3b10e57416f81a1288dc10b8dfe11d87e
But, looking at the diff and review, another change might be missing somewhere else (padding in oxygen ?).
Comment 2 nucleo 2012-04-02 06:33:31 EDT
Bug fixed after updating to kde-workspace-4.8.2-2.fc16.

Note You need to log in before you can comment on or make changes to this bug.