Bug 808825 - HVR 4000 broken in Kernel 3.3.0
HVR 4000 broken in Kernel 3.3.0
Status: CLOSED DUPLICATE of bug 808871
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 04:57 EDT by Jens Hektor
Modified: 2012-04-02 09:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 09:45:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Hektor 2012-04-01 04:57:20 EDT
Description of problem:

As already commented here:

https://bugzilla.redhat.com/show_bug.cgi?id=753277

the Hauppauge HVR 4000 is broken in F16 Kernel  3.3.0 (3.3.0-8.fc16.x86_64=

Version-Release number of selected component (if applicable):


How reproducible:

Just using the card 

Steps to Reproduce:
1.
2.
3.
  
Actual results:

But trying to watch any DVB-S (or DVB-S2) channel just results
in block artefacts, loss of audio-video sychronization etc.

Expected results:

A clean signals, sound and not stopping video.

Additional info:

Observed elsewhere, too:

http://www.spinics.net/lists/linux-media/msg45947.html
Comment 1 Josh Boyer 2012-04-02 09:45:06 EDT

*** This bug has been marked as a duplicate of bug 808871 ***

Note You need to log in before you can comment on or make changes to this bug.