Bug 808901 - bad treatment of multimonitor setup with different monitor size
bad treatment of multimonitor setup with different monitor size
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 11:16 EDT by Bruno A. Crespo
Modified: 2012-04-01 23:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-01 23:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno A. Crespo 2012-04-01 11:16:01 EDT
Description of problem:

On multimonitor setup when the graphical install begins the window use all the desktop across all monitors.  If the monitors have different size there are areas in the installation window that doesn't appear in the screens.  If the right monitor is smaller the buttons are inaccesible.

Version-Release number of selected component (if applicable):

Fedora 16

How reproducible:

Always with a multimonitor setup (my setup uses a nvidia graphics card)

Steps to Reproduce:
1. Boot with F16 install DVD in a multimonitor system
2.
3.
  
Actual results:

Anaconda graphical install uses the combined multimonitor area

Expected results:

Installation program appears just in the first monitor.

Additional info:

Nvidia graphics card, multimonitor system, each monitor of different size.
Comment 1 Chris Lumens 2012-04-01 23:18:08 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.