Bug 808915 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:59dc874e58ac8d5d38ffb89a448...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 12:59 EDT by thomas.wuercher
Modified: 2012-04-02 09:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 09:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description thomas.wuercher 2012-04-01 12:59:03 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_middleearth-lv_root ro rd.lvm.lv=vg_middleearth/lv_swap rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 KEYTABLE=de-latin1-nodeadkeys rd.lvm.lv=vg_middleearth/lv_root
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Sun 01 Apr 2012 12:06:55 PM CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: SATELLITE L755
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse rfcomm fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi arc4 ath9k mac80211 ath9k_common ath9k_hw snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 snd_seq_device ath3k snd_pcm videobuf2_vmalloc btusb snd_timer videobuf2_memops snd ath bluetooth toshiba_acpi cfg80211 soundcore snd_page_alloc sparse_keymap rfkill toshiba_bluetooth microcode i2c_i801 iTCO_wdt iTCO_vendor_support joydev atl1c serio_raw uinput nouveau ttm drm_kms_helper drm i2c_core mxm_wmi ums_realtek usb_storage video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088c0e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81503837>] dev_watchdog+0x257/0x260
: [<ffffffff8106714c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815035e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff810935ff>] ? run_rebalance_domains+0x9f/0x170
: [<ffffffff8105f128>] __do_softirq+0xb8/0x230
: [<ffffffff8101bc13>] ? native_sched_clock+0x13/0x80
: [<ffffffff815fd15c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f53e>] irq_exit+0x9e/0xc0
: [<ffffffff81088f12>] scheduler_ipi+0x62/0x120
: [<ffffffff810321ca>] smp_reschedule_interrupt+0x2a/0x30
: [<ffffffff815fccce>] reschedule_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b226>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b208>] ? intel_idle+0xc8/0x150
: [<ffffffff814a3f41>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d1fee>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 186d6069-eb23-43b4-aed2-0e7f13872c03
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4589.55
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3937
:System Swap: 5983
:Vendor: TOSHIBA
:System: SATELLITE L755 PSK2YE-01J015GR
:Form factor: Notebook
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3050:4473:64592) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4147:404:4473:64592) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:9288:4473:64592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:3564:4473:64592) pci, nouveau, VIDEO, N/A
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:64592) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_middleearth-lv_root / ext4 4096 4096 13092026 11310143 11179121 3276800 3112765 3112765
:/dev/sda2 /boot ext4 1024 1024 508745 411128 385528 128016 127781 127781
:/dev/mapper/vg_middleearth-lv_home /home ext4 4096 4096 107206306 81144729 75778560 26836992 26795521 26795521
:
Comment 1 Josh Boyer 2012-04-02 09:39:17 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.