Bug 808966 - no need to modify /etc/pulp/cds.conf by hand
no need to modify /etc/pulp/cds.conf by hand
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Linux
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On: 817736
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 23:49 EDT by Etsuji Nakai
Modified: 2016-02-18 01:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Procedure 2.3 of the Red Hat Update Infrastructure (RHUI) Installation Guide contained a step requiring manual modification of /etc/pulp/cds.conf when installing a CDS. This step is redundant; /etc/pulp/cds.conf does not require manual modification. This change removes the step from the documentation.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:53:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Etsuji Nakai 2012-04-01 23:49:23 EDT
Description of problem:

There's no need to modify /etc/pulp/cds.conf by hand when installing a CDS as described in the current installation guide (Revision 2-16):

---
On the CDS instance, edit the /etc/pulp/cds.conf configuration file using your preferred text editor to include the correct hostname of the RHUA server. This is required to connect the CDS to RHUA server's message broker. The hostname will be listed as localhost by default:
---

Because /etc/pulp/cds.conf is automatically updated when you install the config RPM for the CDS (rh-cdsX-config-2.0-2.el6.noarch.rpm).
Comment 1 Chris Morgan 2012-05-11 10:13:55 EDT
Section 2.3, Step 5 should be removed.
Comment 3 Martin Kočí 2012-07-26 08:09:28 EDT
not only step 5 has been removed in section 2.3 of new documentation 2.1.

Move bug to VERIFIED.
Comment 4 Dan Macpherson 2012-08-13 23:37:40 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Procedure 2.3 of the Red Hat Update Infrastructure (RHUI) Installation Guide contained a step requiring manual modification of /etc/pulp/cds.conf when installing a CDS. This step is redundant; /etc/pulp/cds.conf does not require manual modification. This change removes the step from the documentation.
Comment 6 errata-xmlrpc 2012-08-24 07:53:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.