Bug 808972 - [abrt] gnumeric-1.11.2-1.fc17: Process /usr/bin/gnumeric-1.11.2 was killed by signal 11 (SIGSEGV)
[abrt] gnumeric-1.11.2-1.fc17: Process /usr/bin/gnumeric-1.11.2 was killed by...
Status: CLOSED DUPLICATE of bug 803904
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:a2a3601b0b0f9ecacbc7b304003...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 00:21 EDT by Iván Jiménez
Modified: 2012-04-11 02:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 02:03:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.54 KB, text/plain)
2012-04-02 00:21 EDT, Iván Jiménez
no flags Details
File: maps (38.78 KB, text/plain)
2012-04-02 00:21 EDT, Iván Jiménez
no flags Details
File: backtrace (71.91 KB, text/plain)
2012-04-02 00:21 EDT, Iván Jiménez
no flags Details
File: core_backtrace (12.46 KB, text/plain)
2012-04-02 00:21 EDT, Iván Jiménez
no flags Details
excel file making gnumeric crash (104.50 KB, application/octet-stream)
2012-04-09 19:48 EDT, Iván Jiménez
no flags Details

  None (edit)
Description Iván Jiménez 2012-04-02 00:21:20 EDT
libreport version: 2.0.10
abrt_version:   2.0.9
backtrace_rating: 4
cmdline:        gnumeric /home/ivan/Descargas/ctasahorro0212.xls
crash_function: go_action_combo_text_get_entry
executable:     /usr/bin/gnumeric-1.11.2
kernel:         3.3.0-8.fc17.x86_64
pid:            2554
pwd:            /home/ivan
remote_result:  NOTFOUND
time:           dom 01 abr 2012 23:08:34 COT
uid:            1000
username:       ivan
xsession_errors: 

backtrace:      Text file, 73637 bytes
core_backtrace: Text file, 12758 bytes
dso_list:       Text file, 8750 bytes
maps:           Text file, 39711 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=mini
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:IMSETTINGS_MODULE=none
:USER=ivan
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ivan
:XMODIFIERS=@im=none
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/ivan
:SHLVL=1
:LOGNAME=ivan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YCKolAyGw7,guid=2b062b8cdc26a287ecff0ded0000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-ivan-bd9PZp/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/547,unix/unix:/tmp/.ICE-unix/547
:GNOME_KEYRING_CONTROL=/run/user/ivan/keyring-gk7YFc
:SSH_AUTH_SOCK=/run/user/ivan/keyring-gk7YFc/ssh
:GPG_AGENT_INFO=/run/user/ivan/keyring-gk7YFc/gpg:0:1
:LC_TIME=es_CO.utf8
:LC_NUMERIC=es_CO.utf8
:LC_MONETARY=es_CO.utf8
:LC_MEASUREMENT=es_CO.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-gnumeric.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2554
:XLIB_SKIP_ARGB_VISUALS=1
:EPHY_UNIQUE=0d82d98f-7079-401c-abff-203fcde1ece3
:DESKTOP_STARTUP_ID=nautilus-2408-mini-gnumeric-0_TIME9884898

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            67108864             unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 7741                 processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       7741                 7741                 signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/ivan/.xsession-errors
:pos:	37696
:flags:	0102002
:2:/home/ivan/.xsession-errors
:pos:	37696
:flags:	0102002
:3:socket:[82357]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[82358]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[81901]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

var_log_messages:
:Apr  1 22:57:54 mini yum[2515]: Installed: 1:gnumeric-1.11.2-1.fc17.x86_64
:Apr  1 23:08:35 mini abrt[2583]: Saved core dump of pid 2554 (/usr/bin/gnumeric-1.11.2) to /var/spool/abrt/ccpp-2012-04-01-23:08:34-2554 (36917248 bytes)
Comment 1 Iván Jiménez 2012-04-02 00:21:29 EDT
Created attachment 574395 [details]
File: dso_list
Comment 2 Iván Jiménez 2012-04-02 00:21:37 EDT
Created attachment 574396 [details]
File: maps
Comment 3 Iván Jiménez 2012-04-02 00:21:42 EDT
Created attachment 574397 [details]
File: backtrace
Comment 4 Iván Jiménez 2012-04-02 00:21:46 EDT
Created attachment 574398 [details]
File: core_backtrace
Comment 5 Julian Sikorski 2012-04-09 16:35:25 EDT
What were you doing when the crash occurred? Moreover, would you be willing to share the ctasahorro2012.xls file? Keep in mind that the gnumeric team has procedures in place in case the file has to remain confidential.
Comment 6 Iván Jiménez 2012-04-09 19:46:54 EDT
(In reply to comment #5)
> What were you doing when the crash occurred? Moreover, would you be willing to
> share the ctasahorro2012.xls file? Keep in mind that the gnumeric team has
> procedures in place in case the file has to remain confidential.

The crash happens every time I close gnumeric with the file opened. I'll attach it andt it isn't confidential.
Comment 7 Iván Jiménez 2012-04-09 19:48:27 EDT
Created attachment 576336 [details]
excel file making gnumeric crash
Comment 8 Julian Sikorski 2012-04-10 15:38:17 EDT
Thank you. Morten, this looks suspiciously similar to bug 803904.
Iván, does gnumeric crash on exit when you open another file?
Comment 9 M Welinder 2012-04-10 18:07:34 EDT
Almost certainly a dupe of bug 803904.
Comment 10 Julian Sikorski 2012-04-11 02:03:05 EDT

*** This bug has been marked as a duplicate of bug 803904 ***

Note You need to log in before you can comment on or make changes to this bug.