Bug 809019 - Impress thinks a machine with 2 monitors in clone mode is multihead
Impress thinks a machine with 2 monitors in clone mode is multihead
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 05:05 EDT by Hans de Goede
Modified: 2012-06-09 05:07 EDT (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-3.5.4.2-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-09 05:07:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
a shot at this (does not work :-) (9.71 KB, patch)
2012-04-25 09:12 EDT, David Tardon
no flags Details | Diff

  None (edit)
Description Hans de Goede 2012-04-02 05:05:05 EDT
Steps to Reproduce:
1. Take a machine with 2 monitors and put the monitors in clone mode
2. Start a presentation
3. Notice impress is showing the "presenter screen" rather then the slides, indicating it thinks there
    are >= 2 heads, and since there is actually one the actual slides get shown nowhere ...
  
Actual results:
impress is showing the "presenter screen" rather then the slides

Expected results:
Impress sees this as a single monitor setup and shows just the slides
Comment 1 Hans de Goede 2012-04-02 05:09:35 EDT
p.s. libreoffice version:
libreoffice-core-3.5.2.1-1.fc17.x86_64
Comment 2 David Tardon 2012-04-25 09:12:48 EDT
Created attachment 580165 [details]
a shot at this (does not work :-)
Comment 3 David Tardon 2012-05-11 06:08:46 EDT
Eh, I felt into the most common STL trap...
Comment 4 David Tardon 2012-05-11 06:42:26 EDT
should be fixed in libreoffice-3.5.3.2-4.fc17

Note You need to log in before you can comment on or make changes to this bug.