Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 809049 - Build ovirt-engine packages for i686 also
Summary: Build ovirt-engine packages for i686 also
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-installer
Version: unspecified
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
: 3.1
Assignee: Juan Hernández
QA Contact:
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-02 10:49 UTC by cristi falcas
Modified: 2012-08-09 08:05 UTC (History)
5 users (show)

Fixed In Version: ovirt-engine-3.1.0-0.1.20120620git6ef9f8.fc17
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-09 08:05:49 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description cristi falcas 2012-04-02 10:49:51 UTC
Description of problem:
Currently ovirt-engine is only available for amd64 platforms, but there doesn't seem to be any technical reason for that. In fact, the only binary that is offered is pubkey2ssh from ovirt-engine package. The rest are either java jars or python scripts, so they could be built as noarch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ofer Schreiber 2012-05-08 08:08:57 UTC
Actually, there's no reason oVirt is built for x86_64.
We're doing this right now since we're compiling pubkey2ssh.

http://gerrit.ovirt.org/#change,3138 should solve this and make the whole package noarch

Comment 2 Juan Hernández 2012-05-09 10:53:41 UTC
The change has been merged.

Comment 3 Itamar Heim 2012-08-09 08:05:49 UTC
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/


Note You need to log in before you can comment on or make changes to this bug.