Bug 809076 - jobs search owner didn't work as expected, owner != owner email
jobs search owner didn't work as expected, owner != owner email
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.6
Unspecified Unspecified
unspecified Severity high (vote)
: 0.9.0
: ---
Assigned To: Raymond Mancy
:
: 667411 (view as bug list)
Depends On:
Blocks: 798713
  Show dependency treegraph
 
Reported: 2012-04-02 08:32 EDT by Jan Ščotka
Modified: 2014-12-07 20:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 02:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Ščotka 2012-04-02 08:32:09 EDT
Description of problem:
I'm unable to find jobs via web pages,
there is problem, that uses name is not equal to his email adress, what is propably ok, but I expected that search via owner = owner name, not email adress in web interface.
https://beaker.engineering.redhat.com/jobs/?jobsearch-0.table=Owner&jobsearch-0.operation=contains&jobsearch-0.value=daemons-test-review&Search=Search

Username is baseos-qe what I want to search.

Solutions are two:
 1. search in both together, field must match username or email

 2. add to web interface another option for search for example email adress, to be able search for email adress and owner search should match username not email adress


   Thanks&Regards
   Honza
Comment 1 Raymond Mancy 2012-04-26 22:04:16 EDT
Up for review 

http://gerrit.beaker-project.org/#/c/1035/
Comment 3 Raymond Mancy 2012-05-21 10:01:08 EDT
*** Bug 667411 has been marked as a duplicate of this bug. ***
Comment 5 Dan Callaghan 2012-06-26 02:40:05 EDT
Beaker 0.9.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.