Bug 80908 - pygtk2 should be compiled with threading support
pygtk2 should be compiled with threading support
Product: Red Hat Raw Hide
Classification: Retired
Component: pygtk2 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
: 83539 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2003-01-02 01:00 EST by Gary Peck
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.99.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-20 00:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gary Peck 2003-01-02 01:00:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
pygtk2 should be compiled with --enable-thread to turn on threading support.
There's at least one application I'm aware of which requires it (Straw -
http://www.nongnu.org/straw/). Is there any reason why this isn't currently done?

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Matt Wilson 2003-05-19 23:53:32 EDT
*** Bug 83539 has been marked as a duplicate of this bug. ***
Comment 2 Matt Wilson 2003-05-20 00:31:06 EDT
I just built 1.99.16-1.  It should appear in rawhide in a few days.

Note You need to log in before you can comment on or make changes to this bug.