Bug 809252 - [abrt] evolution-data-server-3.4.0-1.fc17: g_system_thread_wait: Process /usr/libexec/evolution-addressbook-factory was killed by signal 5 (SIGTRAP)
[abrt] evolution-data-server-3.4.0-1.fc17: g_system_thread_wait: Process /usr...
Status: CLOSED DUPLICATE of bug 802411
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7ff12546b1ffd9128351e869f3f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 17:02 EDT by Mikhail
Modified: 2012-04-03 02:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 02:31:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.56 KB, text/plain)
2012-04-02 17:02 EDT, Mikhail
no flags Details
File: maps (29.47 KB, text/plain)
2012-04-02 17:02 EDT, Mikhail
no flags Details
File: dso_list (9.82 KB, text/plain)
2012-04-02 17:02 EDT, Mikhail
no flags Details
File: build_ids (4.44 KB, text/plain)
2012-04-02 17:02 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-04-02 17:02:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: g_system_thread_wait
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.0-8.fc17.i686.PAE
pid:            2871
pwd:            /
remote_result:  802419
time:           Вт. 03 апр. 2012 02:16:29
uid:            1000
username:       mikhail
xsession_errors: 

backtrace:      Text file, 41529 bytes
build_ids:      Text file, 4551 bytes
dso_list:       Text file, 10058 bytes
maps:           Text file, 30179 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x4ebf1 g_logv libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x4ed38 g_log libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x88d0a - libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x6c964 g_thread_join libglib-2.0.so.0 -
:66d9176d2441c5965f7fdd9c98c59509b1b12b53 0xe2e7 e_ews_connection_dispose libeews-1.2.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x11a45 g_object_unref libgobject-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x668d4 - libgio-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x11b29 g_object_unref libgobject-2.0.so.0 -
:66d9176d2441c5965f7fdd9c98c59509b1b12b53 0xe600 ews_active_job_done libeews-1.2.so.0 -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-CdShBnEiFb,guid=3f4d7d812955024b05dc355600000050
:XDG_SESSION_COOKIE=712f11080aa5ec90698eefb000000045-1333387993.480783-257459133
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_RU.utf8
:SSH_AUTH_SOCK=/home/mikhail/.cache/keyring-9FbCwV/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/966,unix/unix:/tmp/.ICE-unix/966
:LC_MONETARY=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_TIME=ru_RU.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/home/mikhail/.cache/keyring-9FbCwV/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CdShBnEiFb,guid=3f4d7d812955024b05dc355600000050
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-JVxo4Q/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=960
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/mikhail
:GNOME_KEYRING_CONTROL=/home/mikhail/.cache/keyring-9FbCwV
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30094                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30094                30094                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	02
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[401520]
:pos:	0
:flags:	04002
:7:socket:[401555]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/dev/urandom
:pos:	0
:flags:	02000000
:12:socket:[401593]
:pos:	0
:flags:	02000002
:13:/home/mikhail/.local/share/evolution/addressbook/system/addressbook.db
:pos:	0
:flags:	02100002
:14:/home/mikhail/.local/share/evolution/addressbook/system/contacts.db
:pos:	7168
:flags:	02100002
:15:/home/mikhail/.cache/evolution/addressbook/ews___m_gavrilov@mail.afank.ru_m_gavrilov@mail.afank.ru_143_;folderid=AAMkADM3MTQ2MTEyLTZjYzItNGY0ZS04ZGJmLTQ0Yzc3ZTUxZjg4ZQAuAAAAAADHbxaIUo7TRZMcZbnoBQvhAQAQmullzkq8SJBuVdAticoTAFtmvDxcAAA=/contacts.db
:pos:	40
:flags:	02100002
:16:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:17:socket:[402908]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 6478aaa9-30e4-4a97-a123-b179d02652cd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3391.50
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3778
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.0-8.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6094889 3747697 3686675 1531904 1300869 1300869
:/dev/sda5 /home ext4 4096 4096 48953540 5641932 3191225 12255232 12097612 12097612
:

var_log_messages:
:Apr  3 02:15:27 ao521 abrt[2693]: Saved core dump of pid 1323 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-04-03-02:15:26-1323 (124059648 bytes)
:Apr  3 02:16:30 ao521 abrt[2890]: Saved core dump of pid 2871 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-04-03-02:16:29-2871 (108335104 bytes)
Comment 1 Mikhail 2012-04-02 17:02:45 EDT
Created attachment 574627 [details]
File: backtrace
Comment 2 Mikhail 2012-04-02 17:02:49 EDT
Created attachment 574628 [details]
File: maps
Comment 3 Mikhail 2012-04-02 17:02:51 EDT
Created attachment 574629 [details]
File: dso_list
Comment 4 Mikhail 2012-04-02 17:02:53 EDT
Created attachment 574630 [details]
File: build_ids
Comment 5 Mikhail 2012-04-02 17:10:24 EDT
run empathy

backtrace_rating: 4
Package: evolution-data-server-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Mikhail 2012-04-02 22:08:32 EDT
open empathy chat window

backtrace_rating: 4
Package: evolution-data-server-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Milan Crha 2012-04-03 02:31:19 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 802411 ***

Note You need to log in before you can comment on or make changes to this bug.