Bug 809303 - RFE: Bulk Image Upload.
RFE: Bulk Image Upload.
Status: CLOSED DUPLICATE of bug 912952
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 00:05 EDT by Tim Hildred
Modified: 2014-08-04 18:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 16:24:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2012-04-03 00:05:31 EDT
For publican processed books, all images (diagrams, screen shots) live in an /images folder. 

When importing legacy content into skynet, it'd be nice to upload all of the /images folder at once.
Comment 1 Tim Hildred 2012-04-03 00:07:36 EDT
As a follow on, having it possible to use either the original name (where it is unique) or the new skynet generated image name would be cool. 

If its not possible to use either, perhaps Skynet could go through a group of topics, and replace original_name.png with skynet_name.png in the xml, so that authors didn't have to worry about it.
Comment 2 Matthew Casperson 2012-07-09 23:44:59 EDT
Images can now be uploaded in bulk. Still need to add the facility to update references to images in existing XML.
Comment 3 Matthew Casperson 2013-03-06 16:24:01 EST

*** This bug has been marked as a duplicate of bug 912952 ***

Note You need to log in before you can comment on or make changes to this bug.