Bug 809346 - grubby fatal error: unable to find a suitable template
grubby fatal error: unable to find a suitable template
Status: CLOSED DUPLICATE of bug 730357
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 03:17 EDT by Matthias Runge
Modified: 2012-04-03 12:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 12:00:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2012-04-03 03:17:51 EDT
Description of problem:
during upgrade from f16 to 17 this happened to me; system was not bootable any more.

grubby fatal error: unable to find a suitable template
grubby fatal error: unable to find a suitable template
grubby fatal error: unable to find a suitable template

(guessing each line for each installed kernel version?)

Version-Release number of selected component (if applicable):
I guess, version number does not matter, I've seen this on f16, too; it didn't made the system fail.
Comment 1 Brian Lane 2012-04-03 12:00:21 EDT

*** This bug has been marked as a duplicate of bug 730357 ***

Note You need to log in before you can comment on or make changes to this bug.