Bug 809358 - Firefox not included in Gnome 3 Dash on LiveCD
Firefox not included in Gnome 3 Dash on LiveCD
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17-accepted/F17FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2012-04-03 03:57 EDT by Kamil Páral
Modified: 2012-04-10 16:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 16:26:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome 3 livecd - no web browser (449.81 KB, image/png)
2012-04-03 03:57 EDT, Kamil Páral
no flags Details
gnome 3 installed - browser present (457.84 KB, image/png)
2012-04-03 03:57 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-04-03 03:57:00 EDT
Description of problem:
If somebody wants to try out Fedora/Gnome 3, he/she probably boots a LiveCD and looks around. But the single most important application (i.e. web browser) does not have an icon in dash (I would expect it top-most). One has to look through all the applications menus to find it (because as a newcomer you don't know the name of the web browser that is included).

But if I install Fedora to the hard drive, Firefox is included in dash correctly. There's some problem in the LiveCD compose process that doesn't include Firefox in dash.

This is just a usability issue, no hard bug, but I consider it important enough.

Version-Release number of selected component (if applicable):
F17 Beta RC2
Comment 1 Kamil Páral 2012-04-03 03:57:32 EDT
Created attachment 574770 [details]
gnome 3 livecd - no web browser
Comment 2 Kamil Páral 2012-04-03 03:57:58 EDT
Created attachment 574771 [details]
gnome 3 installed - browser present
Comment 3 Bill Nottingham 2012-04-10 15:17:44 EDT
proposing as final NTH. You could weasel it not being present as a shortcut as being an Alpha blocker (19) but that's a stretch.
Comment 4 Adam Williamson 2012-04-10 16:26:49 EDT
this is fixed in RC4 (and RC3, for that matter) - fixed since http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=commit;h=9d017bd59a64dc55c84acb54f0ae09777ea7c6f8 .



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.