Bug 80942 - orinoco_pci death with Intersil/PrismII firmware on Thinkpad T30
Summary: orinoco_pci death with Intersil/PrismII firmware on Thinkpad T30
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 83772 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 17:26 UTC by Jeremy Katz
Modified: 2015-01-04 22:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-29 18:21:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2003-01-02 17:26:26 UTC
orinoco_pci tends to drop out a lot with 'Error -110: Tx error writing to BAP'
(well, something like that -- I left the laptop at home) under heavy network
load.  Taking down the interface, removing the module and reinserting it to
reinitialize seems to work to bring it back, although somewhat painful.

The newer 0.13a driver available from
http://www.ozlabs.org/people/dgibson/dldwd/ seems to fix the problems for me. 
Already in 2.5.x and the author said he's planning to send to Marcelo/Alan for
2.4.x once he gets back from vacation

Comment 1 Arjan van de Ven 2003-01-06 23:29:02 UTC
fixed in rawhide kernel

Comment 2 Chris Runge 2003-02-20 22:32:12 UTC
Reopening bug report... the error still occurs on my IBM Thinkpad T30 under
Phoebe 8.0.94 (kernel-2.4.20-2.48).

Comment 3 Dave Jones 2003-10-29 17:45:39 UTC
*** Bug 83772 has been marked as a duplicate of this bug. ***

Comment 4 Dave Jones 2003-10-29 17:46:18 UTC
Is this still a problem in the latest errata kernel ?


Comment 5 Jeremy Katz 2003-10-29 18:21:22 UTC
It's not with rawhide at least.


Note You need to log in before you can comment on or make changes to this bug.