This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 809474 - [abrt] evolution-data-server-3.2.3-2.fc16: _dbus_counter_adjust_size: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-2.fc16: _dbus_counter_adjust_size: Process...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e3a89229ed56b37dd0ea8658418...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 09:19 EDT by Petr Muller
Modified: 2012-04-04 07:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 07:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.25 KB, text/plain)
2012-04-03 09:19 EDT, Petr Muller
no flags Details
File: maps (42.16 KB, text/plain)
2012-04-03 09:19 EDT, Petr Muller
no flags Details
File: backtrace (32.84 KB, text/plain)
2012-04-03 09:19 EDT, Petr Muller
no flags Details

  None (edit)
Description Petr Muller 2012-04-03 09:19:43 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        I clicked 'Tentative' in a mail containing a invitation. The related calendar is connected via CalDAV with authentication.
crash_function: _dbus_counter_adjust_size
executable:     /usr/libexec/e-calendar-factory
kernel:         3.3.0-4.fc16.x86_64
pid:            1767
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Tue 03 Apr 2012 02:34:27 PM CEST
uid:            1000
username:       afri

backtrace:      Text file, 33626 bytes
dso_list:       Text file, 7426 bytes
maps:           Text file, 43168 bytes

build_ids:
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fc8df5efad8976eba0eebe467ef8736055391e68
:ccd23fb93a7924ddd27ea9e7f054fa5309c92f32
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:edebfad67bdac472272d049dc7ec302f47b02f32
:638db099ff5fb986d1a092629d1bb1dca5be4904
:aaf62304b0fc10611d35b4f56005479d4c58868d
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:0bd515c1c778bb4b8f870a900d1543da39d6b662
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:a0b2903547454e47fec356c1fa1a69a7593893c5
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:a4aa4dbbde0442f619ec6e181401f35a165a1ad7
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:34e8b3cee73a6d0b8ac17c69ba4b1170724db64c
:37c84b700d36cedd486ab4259d4fb8cd34eb0d6b
:545fac2346ca24589041213956b7f22f7e91c139
:b364cd223f6f7064d01b8b21014531be0fc74a47
:59292332bd88fce31f7557e60ff08d44ce254ec8
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:ef95ed2b74ff19753827117d4e556f38b33e74b5
:f0d50e3af2dfee021a327fb85a993a2312a98145
:0a49b6fd90960659888f0be3bb576495f9d41959
:67aac0b79f10ac5dbd5e4e9253639121570ff317
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:ea44661a40777d6be2f79058c161d3bb4962891a
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:474978b2eb0c0e3764a749d9852a9f47efe7043f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:d7f6c1be742b45c9676d04bb128817013d761d35
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:065f24e263b3a0d4316bfeedf855df8c2c35c03a
:0d660a4db2aecb2346e3ef73975137341f48baac
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:a33bb965b6b704eb920e084ebd8325cf1408c05a
:701c8cd759f655fae8c102c779740becb24ee061
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:96f8ca7cdedbacc6753c9144239a8af15495e0c0
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:0406dc93e5d067b98e166932201a6df7dde67888
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:75eaece6e0d1e075520cdfad5c398fdab4370846
:4b4a5ba403acccab2f72ebe3908b23a81cc239a2
:07470201df55a5254027d05fa4dc509b10f2986a
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:eff059eba5bf53059362deacda700d01aa3673e5
:d059477f31920d955bf6e4547224fb0a1a9c0f7b
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:a28b15796672928bb44b262c88052ae601bf5955
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:36fc045d11fc55f1b455247938e651666e2c127e
:d2ddca668b36423bb3a66540e10f99d60511978e
:f1e8182609d9eae40a8ddbbb72c9346166014f1a
:1c6a95451ee19617be5abea3d121f0226d21ddda
:b010321c92dc1b5abf0007da423b778542817883
:8764055a87ed1f591ac8e2304b791e66d7e23892
:28fefa0d4f9eae933375f595bad72153c8f83db6
:e5429e0905bedecc534b057783916ba43e06a66e
:b492837dde7c9f97bee3e688aa7a2eb39ed1666a
:4953d1f613914126bccceb3cb96386647ffba9df
:eb10316194bb89661ab56fe05ac01afa7c5c3dec
:3a09f72b6c0715e6339597e51c4d8a1e0c472286
:29e5c77a320ced9a78afa3ea20bd4f4ab92c42aa
:e17eba0db37de02eb984c3dba5db3ba21ae809c8
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:d7562dba664dbd5f00f62a32c4b68828e0a09b1a
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:b9077d01c85890adb45d3769a96fa5a75955f4fb
:e567a4b498aa9dfc484575e666a17925f0944318
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:6b86f13a5143c43fdec686daebd48abb3dd91c8e
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:17730a82a5bb819d62b901c3176ec87abc353e68

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-KNgqjOTDTr,guid=0ff625ba7c47be0cc8075eca0000003b
:XDG_SESSION_COOKIE=489e42c7c8c30b2888106ee100000016-1333367987.577649-1895520050
:XDG_RUNTIME_DIR=/run/user/afri
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-FYONPe/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1443,unix/unix:/tmp/.ICE-unix/1443
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=afri
:GDMSESSION=gnome
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-FYONPe/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KNgqjOTDTr,guid=0ff625ba7c47be0cc8075eca0000003b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-afri-sYQzUX/database
:USER=afri
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/afri
:GDM_LANG=en_US.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-FYONPe
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=afri
:HOME=/home/afri

var_log_messages:
:Apr  3 14:34:27 ziltoid abrt[8103]: File '/usr/libexec/e-calendar-factory.#prelink#.DyVBl7' seems to be deleted
:Apr  3 14:34:27 ziltoid abrt[8103]: File '/usr/libexec/e-calendar-factory.#prelink#.DyVBl7' seems to be a prelink temporary file
:Apr  3 14:34:33 ziltoid abrt[8103]: Saved core dump of pid 1767 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-04-03-14:34:27-1767 (206778368 bytes)
Comment 1 Petr Muller 2012-04-03 09:19:46 EDT
Created attachment 574861 [details]
File: dso_list
Comment 2 Petr Muller 2012-04-03 09:19:49 EDT
Created attachment 574862 [details]
File: maps
Comment 3 Petr Muller 2012-04-03 09:19:51 EDT
Created attachment 574863 [details]
File: backtrace
Comment 4 Milan Crha 2012-04-04 07:49:18 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate. Please update to evolution-data-server-3.2.3-3, which contains a fix for this. Make sure you'll restart e-calendar-factory and e-addressbook-factory processes, together with evolution-alarm-notify and evolution itself.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.