Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 809544 - [abrt] kernel: [111278.506465] BUG: unable to handle kernel NULL pointer dereference at 00000000000003a0
Summary: [abrt] kernel: [111278.506465] BUG: unable to handle kernel NULL pointer dere...
Keywords:
Status: CLOSED DUPLICATE of bug 806433
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db1c9a18c9274f7d1536c7b3f8b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-03 15:40 UTC by Luca Pellacani
Modified: 2012-04-03 16:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-03 16:55:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (4.10 KB, text/plain)
2012-04-03 15:40 UTC, Luca Pellacani
no flags Details

Description Luca Pellacani 2012-04-03 15:40:31 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=UUID=642c1bda-9b8c-4585-800f-cc4562acff4b ro LANG=it_IT.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=it
kernel:         3.3.0-8.fc16.x86_64
reason:         [111278.506465] BUG: unable to handle kernel NULL pointer dereference at 00000000000003a0
time:           mar 03 apr 2012 17:37:29 CEST

backtrace:      Text file, 4202 bytes

comment:
:Starting FLASH Web-Apps based on WebCam sharing and desktop Sharing.
:
:Big Blue Button --- DeskShare applet.

smolt_data:
:
:
:Generale
:=================================
:UUID: f4724def-d883-4fb6-bf3e-aa56f8e60037
:OS: Fedora release 16 (Verne)
:Run level predefinito: Unknown
:Linguaggio: it_IT.UTF-8
:Piattaforma: x86_64
:BogoMIPS: 6791.18
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:Famiglia della CPU: 6
:Numero modello CPU: 42
:Numero di CPU: 8
:Velocità CPU: 3701
:Memoria di sistema: 7904
:Swap di sistema: 8191
:Venditore: Gigabyte Technology Co., Ltd.
:Sistema: H61M-D2H-USB3 
:Form factor: Desktop
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux abilitato: 0
:Politica di SELinux: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(32902:7260:5208:20481) pci, None, PCI/ISA, H61 Express Chipset Family LPC Controller
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(32902:258:5208:53248) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7170:5208:45061) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:9294:5208:20481) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7192:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5208:40962) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:5208:20481) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:5208:20481) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4739:34962:5208:20480) pci, None, PCI/PCI, N/A
:(6505:4227:5208:57344) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7213:5208:20486) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5208:20486) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:0:0) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5208:7226) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 10463809 5767958 5243670 2621440 2036982 2036982
:/dev/sda4 /boot ext4 1024 1024 259598 170596 157489 65536 65306 65306
:/dev/sda5 WITHHELD ext4 4096 4096 48340501 24616663 22196631 12107776 11709788 11709788
:/dev/sdf1 WITHHELD ext3 4096 4096 240369457 169211690 157002190 61054976 60723451 60723451
:

Comment 1 Luca Pellacani 2012-04-03 15:40:35 UTC
Created attachment 574902 [details]
File: backtrace

Comment 2 Josh Boyer 2012-04-03 16:55:25 UTC

*** This bug has been marked as a duplicate of bug 806433 ***


Note You need to log in before you can comment on or make changes to this bug.