This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 809550 - cgcreate man page shows "-s" option in synopsis
cgcreate man page shows "-s" option in synopsis
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libcgroup (Show other bugs)
6.2
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Peter Schiffer
Petr Beňas
: Patch
Depends On: 766341
Blocks: MPO-6.5-REMOVE
  Show dependency treegraph
 
Reported: 2012-04-03 11:54 EDT by Peter Schiffer
Modified: 2015-01-04 18:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
* Prior to this update, the cgcreate(1) manual page contained the invalid "-s" option in the synopsis. This update removes this option. (BZ#809550)
Story Points: ---
Clone Of: 766341
Environment:
Last Closed: 2013-11-21 17:31:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
libcgroup-0.37-cgcreate-man.patch (546 bytes, patch)
2013-08-08 09:37 EDT, Peter Schiffer
no flags Details | Diff

  None (edit)
Description Peter Schiffer 2012-04-03 11:54:01 EDT
This is a clone of original report: bug #766341.
The description of problem is contained in the original bug report.
Comment 9 Peter Schiffer 2013-08-08 09:37:59 EDT
Created attachment 784382 [details]
libcgroup-0.37-cgcreate-man.patch
Comment 13 Petr Beňas 2013-08-27 09:24:55 EDT
Reproduced in libcgroup-0.37-7.el6.x86_64 and verified in libcgroup-0.37-10.el6.x86_64.
Comment 14 errata-xmlrpc 2013-11-21 17:31:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1685.html

Note You need to log in before you can comment on or make changes to this bug.