Bug 809644 - [abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at (null)
[abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at ...
Status: CLOSED DUPLICATE of bug 808603
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:dfee64b4b64af9e335cd913e4d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 18:30 EDT by Brian Harrington
Modified: 2014-03-03 19:33 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 18:35:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.28 KB, text/plain)
2012-04-03 18:30 EDT, Brian Harrington
no flags Details

  None (edit)
Description Brian Harrington 2012-04-03 18:30:31 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_krakenssd-lv_root ro rd.lvm.lv=vg_krakenssd/lv_root rd.md=0 rd.luks.uuid=luks-1e8da1a5-de87-4435-af1a-b4cdfe4bfe82 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb LANG=en_US.UTF-8 rd.lvm.lv=vg_krakenssd/lv_swap rd.dm=0
comment:        Wireless was not working.  Attempted to remove i2400m_usb  (rmmod i2400m_usb ) and the kernel had an oops, crashed, and (semi) gracefully recovered (the entire system did not panic).  Wireless still unavailable though.
kernel:         3.3.0-8.fc16.x86_64
reason:         BUG: unable to handle kernel NULL pointer dereference at           (null)
time:           Tue 03 Apr 2012 06:28:35 PM EDT

backtrace:      Text file, 4384 bytes
Comment 1 Brian Harrington 2012-04-03 18:30:35 EDT
Created attachment 575000 [details]
File: backtrace
Comment 2 Stanislaw Gruszka 2012-04-04 18:35:36 EDT

*** This bug has been marked as a duplicate of bug 808603 ***

Note You need to log in before you can comment on or make changes to this bug.