Bug 809645 - [abrt] gnome-boxes-3.4.0.1-1.fc17: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.0.1-1.fc17: Process /usr/bin/gnome-boxes was killed by...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:028a79fc227bd20d613da682da0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 18:33 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 14:29:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.81 KB, text/plain)
2012-04-03 18:33 EDT, Zeeshan Ali
no flags Details
File: maps (76.90 KB, text/plain)
2012-04-03 18:33 EDT, Zeeshan Ali
no flags Details
File: dso_list (15.94 KB, text/plain)
2012-04-03 18:33 EDT, Zeeshan Ali
no flags Details

  None (edit)
Description Zeeshan Ali 2012-04-03 18:33:23 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
comment:        quit boxes from wizard's first page
crash_function: _clutter_input_device_translate_axis
executable:     /usr/bin/gnome-boxes
kernel:         3.3.0-8.fc17.x86_64
pid:            2027
pwd:            /home/zeenix
remote_result:  NOTFOUND
time:           ke  4. huhtikuuta 2012 00.01.26
uid:            1000
username:       zeenix

backtrace:      Text file, 31548 bytes
dso_list:       Text file, 16324 bytes
maps:           Text file, 78748 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/zeenix/2

core_backtrace:
:66a14a73e841ee8801a6f0a9bf85329a3457e92a 0x7d5b0 - libclutter-1.0.so.0 -
:66a14a73e841ee8801a6f0a9bf85329a3457e92a 0x37c4c - libclutter-1.0.so.0 -
:66a14a73e841ee8801a6f0a9bf85329a3457e92a 0x380f3 - libclutter-1.0.so.0 -
:66a14a73e841ee8801a6f0a9bf85329a3457e92a 0x61b6c - libclutter-1.0.so.0 -
:66a14a73e841ee8801a6f0a9bf85329a3457e92a 0x32ff2 clutter_x11_handle_event libclutter-1.0.so.0 -
:c50b6cf63f265505680f55590f7d198587ef2191 0x6ef0 - libclutter-gtk-1.0.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x48e61 - libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x49037 - libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x1fd11 gdk_display_get_event libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x48d72 - libgdk-3.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x475bc g_main_context_dispatch libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x479d8 - libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x47a94 g_main_context_iteration libglib-2.0.so.0 -
:ae74f1bdcd89bba7375a344fac1a8ffb3152a26b 0x97cbc g_application_run libgio-2.0.so.0 -
:62e78b3d4950588a24f9c5d634e246c0af866e74 0x37610 _vala_main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=z-tablet
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=adaf761b65994c21a850b3630000000e-1333489416.926940-311607493
:GNOME_KEYRING_CONTROL=/home/zeenix/.cache/keyring-WeeEuw
:IMSETTINGS_MODULE=none
:USER=zeenix
:USERNAME=zeenix
:MAIL=/var/spool/mail/zeenix
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/zeenix/.local/bin:/home/zeenix/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zeenix
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=965
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/zeenix
:SHLVL=1
:LOGNAME=zeenix
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZwTnipeD9B,guid=31f5a543e53f733ae2d8e1b300000059
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zeenix
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zeenix-1Q1ZBX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/976,unix/unix:/tmp/.ICE-unix/976
:GPG_AGENT_INFO=/home/zeenix/.cache/keyring-WeeEuw/gpg:0:1
:SSH_AUTH_SOCK=/home/zeenix/.cache/keyring-WeeEuw/ssh
:LC_TIME=fi_FI.utf8
:LC_NUMERIC=fi_FI.utf8
:LC_MONETARY=fi_FI.utf8
:LC_MEASUREMENT=fi_FI.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2027
:DESKTOP_STARTUP_ID=gnome-shell-1236-z-tablet-gnome-boxes-4_TIME1127288

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15790                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15790                15790                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/zeenix/.xsession-errors
:pos:	49411
:flags:	0102002
:2:/home/zeenix/.xsession-errors
:pos:	49411
:flags:	0102002
:3:socket:[30157]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[30160]
:pos:	0
:flags:	02004002
:6:socket:[30168]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[30169]
:pos:	0
:flags:	02004002
:9:socket:[30171]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/dev/dri/card0
:pos:	0
:flags:	0100002
:13:/dev/urandom
:pos:	0
:flags:	02100000
:14:socket:[29214]
:pos:	0
:flags:	02000002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:socket:[30175]
:pos:	0
:flags:	02004002
:17:/home/zeenix/.cache/tracker/meta.db
:pos:	1638400
:flags:	02100000
:18:/home/zeenix/.cache/tracker/meta.db-wal
:pos:	94352
:flags:	02100002
:19:/home/zeenix/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:20:anon_inode:inotify
:pos:	0
:flags:	02004000
:21:/dev/urandom
:pos:	0
:flags:	02100000
:22:pipe:[30217]
:pos:	0
:flags:	02000000
:23:pipe:[30217]
:pos:	0
:flags:	02000001
:24:socket:[30188]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 5d97a61b-436d-49b4-80d8-e6f140cc395c
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3358.35
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 1993
:System Swap: 3967
:Vendor: EXOPC
:System: EXOPG06411 R2.0/R1.1
:Form factor: Other
:Kernel: 3.3.0-8.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10302:6922:199) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(5348:5653:5348:5653) pci, None, MULTIMEDIA, BCM70015 Video Decoder [Crystal HD]
:(32902:40977:6922:199) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:6922:199) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10303:32902:10303) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10261:6922:199) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(5772:43:6715:11319) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10315:6922:199) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10280:6922:199) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller
:(32902:10307:32902:10307) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:10289:6922:199) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:9288:32902:9288) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10288:6922:199) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10292:6922:199) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:6922:199) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:40976:6922:199) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10290:6922:199) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10320:6922:199) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10294:32902:10294) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:32902:10298) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ztablet-lv_root / ext4 4096 4096 9636898 7985884 7502966 2416640 2243007 2243007
:/dev/sda2 /boot ext4 1024 1024 508745 456685 431085 128016 127736 127736
:/dev/mapper/vg_ztablet-lv_home /home ext4 4096 4096 4808992 868120 626866 1207680 1204884 1204884
:

var_log_messages:
:Apr  4 00:00:31 z-tablet yum[1877]: Installed: gnome-boxes-3.4.0.1-1.fc17.x86_64
:Apr  4 00:01:26 z-tablet kernel: [ 1157.976710] gnome-boxes[2027]: segfault at a0 ip 00007fb3a03505b0 sp 00007ffff7536958 error 4 in libclutter-1.0.so.0.1000.0[7fb3a02d3000+125000]
:Apr  4 00:01:29 z-tablet abrt[2112]: Saved core dump of pid 2027 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-04-04-00:01:26-2027 (86167552 bytes)

xsession_errors:
:(gnome-boxes:2027): Clutter-WARNING **: The actor 'ClutterBox' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-boxes:2027): Clutter-CRITICAL **: clutter_input_device_get_n_axes: assertion `CLUTTER_IS_INPUT_DEVICE (device)' failed
:(gnome-boxes:2027): Clutter-CRITICAL **: clutter_input_device_get_axis: assertion `CLUTTER_IS_INPUT_DEVICE (device)' failed
Comment 1 Zeeshan Ali 2012-04-03 18:33:28 EDT
Created attachment 575001 [details]
File: backtrace
Comment 2 Zeeshan Ali 2012-04-03 18:33:32 EDT
Created attachment 575002 [details]
File: maps
Comment 3 Zeeshan Ali 2012-04-03 18:33:34 EDT
Created attachment 575003 [details]
File: dso_list
Comment 4 Zeeshan Ali 2012-04-03 19:12:13 EDT
Clicked on 'New'

backtrace_rating: 4
Package: gnome-boxes-3.4.0.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Cole Robinson 2013-06-10 14:29:58 EDT
Give that this is from F17 development cycle and there haven't been dupes, likely no longer valid.

Note You need to log in before you can comment on or make changes to this bug.