Bug 809652 - App creations are failing sporadically in PROD
App creations are failing sporadically in PROD
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Krishna Raman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 19:14 EDT by Thomas Wiest
Modified: 2015-05-14 21:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 20:03:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from the rhc command (1.26 KB, text/plain)
2012-04-03 19:15 EDT, Thomas Wiest
no flags Details
the failure from production.log (44.50 KB, text/plain)
2012-04-03 19:15 EDT, Thomas Wiest
no flags Details

  None (edit)
Description Thomas Wiest 2012-04-03 19:14:39 EDT
Description of problem:
App creations are failing sporadically in PROD. I've attached the output from the rhc command as well as what I see in production.log.


Version-Release number of selected component (if applicable):
rhc-broker-0.89.9-1.el6_2.noarch

How reproducible:
It's sporadic, but fairly frequent.


Steps to Reproduce:
1. create an app
2. if you don't see the failure, try creating another app
  

Actual results:
sporadic failures during create


Expected results:
no failures
Comment 1 Thomas Wiest 2012-04-03 19:15:11 EDT
Created attachment 575005 [details]
Output from the rhc command
Comment 2 Thomas Wiest 2012-04-03 19:15:43 EDT
Created attachment 575006 [details]
the failure from production.log
Comment 3 Thomas Wiest 2012-04-03 20:03:41 EDT
This seems to have been caused by mcollective being in a bad state on one of the nodes.

I restarted mcollective and now app creations are working again.

closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.