This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 80969 - No way to specify "Character Coding" in profiles
No way to specify "Character Coding" in profiles
Status: CLOSED UPSTREAM
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-02 16:28 EST by Michal Jaegermann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:44:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2003-01-02 16:28:10 EST
Description of problem:

It does not seem to be a way to specify a desired coding in profiles.
As a command line option to do that is not apparent as well then I do
not see how to create icons and/or menu entries to open terminals
with various codings.  This effect is trivially achievable with earlier
version of Gnome by picking up in profiles a proper font set which,
regretably, is no longer possible.  Mousing all the time quickly becomes
old especially that "Reset Terminal" resets also coding to a default.
Comment 1 Havoc Pennington 2003-01-02 16:56:21 EST
This is already filed on gnome.org I believe, or at least I looked at it a bit.

The reason it's not there is that the default encoding is currently from $LANG

If it's in the profile it probably has to have a "use $LANG" option which 
would be the default.

It's possible some sort of "env variables to set" feature for profiles
would be more generally useful and also fix this.
Comment 2 Havoc Pennington 2003-01-12 21:44:53 EST
Moved to http://bugzilla.gnome.org/show_bug.cgi?id=103275

Note You need to log in before you can comment on or make changes to this bug.