Bug 8097 - Graphical Install Screens: text blacked out
Summary: Graphical Install Screens: text blacked out
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 8319 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-01 02:41 UTC by slary61
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 22:08:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description slary61 2000-01-01 02:41:26 UTC
I'm using a SIS 5598 video card
I'm upgrading from 6.0.  The Redhat logo screen is oversized, then when
the language page comes up, all the choices are blacked out.
Note:  A similar thing happened when I tried to upgrade X to 3.3.5

Comment 1 Jay Turner 2000-02-24 21:38:59 UTC
*** Bug 8319 has been marked as a duplicate of this bug. ***

Comment 2 Brock Organ 2000-05-02 14:53:59 UTC
You should also be able to use text mode to complete the upgrade ... the SIS
5598 is known to have issues with XFree86 3.3.6 ... (see
http://www.redhat.com/support/hardware/intel/62/rh6.2-hcl-i.ld-10.html section
"10.40 Tier 3 Video Cards") ...also, there is a XFree86 site that has more
information (note it is not a Red Hat site):
http://www.xfree86.org/3.3.6/SiS.html


Note You need to log in before you can comment on or make changes to this bug.