Bug 809776 - French- "Export events" supposed to create file in French language
French- "Export events" supposed to create file in French language
Status: CLOSED DUPLICATE of bug 809211
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 07:13 EDT by Rehana
Modified: 2012-08-07 10:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 10:57:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2012-04-04 07:13:30 EDT
Description of problem:
Observation 1:
 "Export events" created a file in english

Version-Release number of selected component (if applicable):

Steps to Reproduce:
1.Set browser language to be in French
2.Have two three application in various status
3.Select application
4.enable the table view
5.Now click on "export event" section
  
Actual results:
In the downloaded file, the content was in English (copying it here)

***Export file content*********
Event_time;Description;Status_code;Source_type;Source_id;Summary
2012-04-04 10:26:37 UTC;;;Instance;7;created
2012-04-04 10:26:45 UTC;;pending;Instance;7;state changed to pending
2012-04-04 10:26:55 UTC;;stopped;Instance;7;state changed to stopped
2012-04-04 10:26:55 UTC;;start_queued;Instance;7;start action queued
2012-04-04 10:27:17 UTC;;pending;Instance;7;state changed to pending
2012-04-04 10:28:18 UTC;;running;Instance;7;state changed to running
*************************

Expected results:
This is expected to be in French

Additional info:

rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
Comment 2 Dave Johnson 2012-08-07 10:57:30 EDT

*** This bug has been marked as a duplicate of bug 809211 ***

Note You need to log in before you can comment on or make changes to this bug.