Bug 809809 - [abrt] gnome-shell-3.4.0-1.fc17: memmove: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.0-1.fc17: memmove: Process /usr/bin/gnome-shell was ki...
Status: CLOSED DUPLICATE of bug 804026
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:1673cae369a9ca5d2b4ddeb1625...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 08:41 EDT by Mikhail
Modified: 2012-04-09 12:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 12:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.52 KB, text/plain)
2012-04-04 08:41 EDT, Mikhail
no flags Details
File: backtrace (73.08 KB, text/plain)
2012-04-04 08:41 EDT, Mikhail
no flags Details
File: maps (64.30 KB, text/plain)
2012-04-04 08:42 EDT, Mikhail
no flags Details
File: dso_list (21.63 KB, text/plain)
2012-04-04 08:42 EDT, Mikhail
no flags Details
File: build_ids (7.29 KB, text/plain)
2012-04-04 08:42 EDT, Mikhail
no flags Details
File: var_log_messages (18.71 KB, text/plain)
2012-04-04 08:42 EDT, Mikhail
no flags Details
valgrind-empathy-log (29.35 KB, text/plain)
2012-04-07 05:52 EDT, Mikhail
no flags Details
valgrind-empathy-log (4.59 MB, text/plain)
2012-04-07 06:01 EDT, Mikhail
no flags Details
valgrind empathy log from another machine (105.00 KB, application/x-7z-compressed)
2012-04-09 06:43 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-04-04 08:41:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: memmove
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-8.fc17.i686.PAE
pid:            1227
pwd:            /home/mikhail
remote_result:  799845
time:           Ср. 04 апр. 2012 14:48:20
uid:            1000
username:       mikhail

backtrace:      Text file, 74837 bytes
build_ids:      Text file, 7462 bytes
core_backtrace: Text file, 4625 bytes
dso_list:       Text file, 22151 bytes
maps:           Text file, 65839 bytes
var_log_messages: Text file, 19156 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ao521
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=712f11080aa5ec90698eefb000000045-1333510645.890154-771701461
:GNOME_KEYRING_CONTROL=/home/mikhail/.cache/keyring-50MgKk
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=979
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YBcVAnOhDB,guid=b47437c5ff87eb56cfd402330000003d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-OoVqEq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/986,unix/unix:/tmp/.ICE-unix/986
:GPG_AGENT_INFO=/home/mikhail/.cache/keyring-50MgKk/gpg:0:1
:SSH_AUTH_SOCK=/home/mikhail/.cache/keyring-50MgKk/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=108ffc6e95e45a4226133351064773283600000009860000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30094                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30094                30094                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	221178
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	221178
:flags:	02002
:3:pipe:[21571]
:pos:	0
:flags:	04000
:4:pipe:[21571]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[21572]
:pos:	0
:flags:	02004002
:7:socket:[21575]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	02
:9:socket:[21704]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[21706]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:pipe:[21708]
:pos:	0
:flags:	02004000
:15:pipe:[21708]
:pos:	0
:flags:	02004001
:16:socket:[21713]
:pos:	0
:flags:	02004002
:17:socket:[21716]
:pos:	0
:flags:	02000002
:18:/dev/urandom
:pos:	0
:flags:	02000000
:19:socket:[22313]
:pos:	0
:flags:	02000002
:20:anon_inode:inotify
:pos:	0
:flags:	02004000
:21:/tmp/ffiPDvdMm (deleted)
:pos:	0
:flags:	02
:22:socket:[22587]
:pos:	0
:flags:	02004002
:23:socket:[22621]
:pos:	0
:flags:	02004002
:24:socket:[22628]
:pos:	0
:flags:	02004002
:25:socket:[22654]
:pos:	0
:flags:	02004002
:26:socket:[22658]
:pos:	0
:flags:	02004002
:27:/dev/rfkill
:pos:	0
:flags:	04002
:28:pipe:[22591]
:pos:	0
:flags:	01
:29:anon_inode:inotify
:pos:	0
:flags:	02004000
:30:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:31:socket:[22976]
:pos:	0
:flags:	02004002
:32:socket:[24532]
:pos:	0
:flags:	02004002
:33:socket:[24537]
:pos:	0
:flags:	02004002
:34:/home/mikhail/.cache/event-sound-cache.tdb.712f11080aa5ec90698eefb000000045.i386-redhat-linux-gnu
:pos:	168
:flags:	02100002
:35:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:36:pipe:[103993]
:pos:	0
:flags:	02004000
:37:socket:[27518]
:pos:	0
:flags:	02004002
:38:socket:[81495]
:pos:	0
:flags:	02004002
:39:pipe:[103993]
:pos:	0
:flags:	02004001
:40:socket:[103997]
:pos:	0
:flags:	02004002
:41:socket:[763392]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 6478aaa9-30e4-4a97-a123-b179d02652cd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3391.48
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3778
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.0-8.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6094889 3786341 3725319 1531904 1295437 1295437
:/dev/sda5 /home ext4 4096 4096 48953540 5393566 2942859 12255232 12096552 12096552
:

xsession_errors:
:(gnome-shell:1227): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1227): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:1227): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1227): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:1227): folks-WARNING **: Failed to reach quiescence normally (0 backends and 1 persona stores still haven't reached quiescence). Forcing IndividualAggregator quiescence due to reaching the timeout.
:(gnome-shell:1227): St-CRITICAL **: _st_paint_shadow_with_opacity: assertion `shadow_spec != NULL' failed
:gnome-session[986]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:3861): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:3861): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:3861): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:3861): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:gnome-session[986]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:4419): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:4419): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:4419): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:4419): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:4419): St-CRITICAL **: _st_paint_shadow_with_opacity: assertion `shadow_spec != NULL' failed
Comment 1 Mikhail 2012-04-04 08:41:49 EDT
Created attachment 575111 [details]
File: core_backtrace
Comment 2 Mikhail 2012-04-04 08:41:55 EDT
Created attachment 575112 [details]
File: backtrace
Comment 3 Mikhail 2012-04-04 08:42:00 EDT
Created attachment 575113 [details]
File: maps
Comment 4 Mikhail 2012-04-04 08:42:05 EDT
Created attachment 575114 [details]
File: dso_list
Comment 5 Mikhail 2012-04-04 08:42:08 EDT
Created attachment 575115 [details]
File: build_ids
Comment 6 Mikhail 2012-04-04 08:42:13 EDT
Created attachment 575116 [details]
File: var_log_messages
Comment 7 Mikhail 2012-04-06 03:07:14 EDT
occurs when i open empathy chat winndow

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Mikhail 2012-04-06 03:51:02 EDT
Caused when I receive ICQ message throught empathy

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 Mikhail 2012-04-06 08:03:20 EDT
receive ICQ message througth empathy

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Mikhail 2012-04-07 05:52:43 EDT
Created attachment 575909 [details]
valgrind-empathy-log
Comment 12 Mikhail 2012-04-07 06:01:04 EDT
Created attachment 575913 [details]
valgrind-empathy-log
Comment 13 Mikhail 2012-04-09 06:43:53 EDT
Created attachment 576170 [details]
valgrind empathy log from another machine
Comment 14 Owen Taylor 2012-04-09 12:16:03 EDT
Unrelated to any crash in Empathy - this is a ClutterText bug.

*** This bug has been marked as a duplicate of bug 804026 ***

Note You need to log in before you can comment on or make changes to this bug.