Bug 809839 - FTBFS: jakarta-commons-io provides was removed
FTBFS: jakarta-commons-io provides was removed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: jeuclid (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brennan Ashton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 09:42 EDT by Mikolaj Izdebski
Modified: 2012-04-24 00:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: jeuclid-3.1.3-16.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 00:24:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch fixing the problem (1.26 KB, patch)
2012-04-04 09:42 EDT, Mikolaj Izdebski
no flags Details | Diff

  None (edit)
Description Mikolaj Izdebski 2012-04-04 09:42:28 EDT
Created attachment 575131 [details]
patch fixing the problem

Since apache-commons-io 2.2-1 jakarta-commons-io provides was removed. Please update jeuclid requirements.

The attached patch should fix the problem.
Comment 1 Brennan Ashton 2012-04-04 18:18:16 EDT
I will look at this and some other issues when I get back into the country in about a Month.  Unfortunately I cannot do much right now.
Comment 2 Stanislav Ochotnicky 2012-04-05 03:35:31 EDT
If you're OK with it I can commit this fix as a provenpackager (with no other changes, just to fix the buildrequires)
Comment 3 Brennan Ashton 2012-04-05 17:48:16 EDT
That would be wonderful and then I will repackage the new version when I get back. The new version needs a bunch of patches to work right when not on OS X...
Comment 4 Fedora Update System 2012-04-06 05:52:17 EDT
jeuclid-3.1.3-16.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/jeuclid-3.1.3-16.fc17
Comment 5 Fedora Update System 2012-04-06 19:22:11 EDT
Package jeuclid-3.1.3-16.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing jeuclid-3.1.3-16.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5440/jeuclid-3.1.3-16.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-04-24 00:24:53 EDT
jeuclid-3.1.3-16.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.