Bug 809851 - Name of file uploaded is encoded HTML
Name of file uploaded is encoded HTML
Status: CLOSED DUPLICATE of bug 809517
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
5.2.0.GA
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 10:03 EDT by Martin Weiler
Modified: 2012-04-04 10:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 10:07:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
EXO WCM JIRA SPREDHAT-138 None None None Never

  None (edit)
Description Martin Weiler 2012-04-04 10:03:19 EDT
Description of problem:
Uploading files with special characters in the name shows incorrect characters.
See https://jira.exoplatform.org/browse/EXOGTN-735 for details.
Comment 1 Martin Weiler 2012-04-04 10:07:07 EDT

*** This bug has been marked as a duplicate of bug 809517 ***

Note You need to log in before you can comment on or make changes to this bug.