Bug 809879 - [abrt] yum-3.4.3-18.fc17: presto.py:198:getDelta:TypeError: bad operand type for unary -: 'str'
[abrt] yum-3.4.3-18.fc17: presto.py:198:getDelta:TypeError: bad operand type ...
Status: CLOSED DUPLICATE of bug 808130
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:64f2bddee04f7fda5fa41409d8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 10:45 EDT by Misha Shnurapet
Modified: 2014-01-21 18:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-06 02:56:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.88 KB, text/plain)
2012-04-04 10:45 EDT, Misha Shnurapet
no flags Details
File: backtrace (467.12 KB, text/plain)
2012-04-04 10:45 EDT, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2012-04-04 10:45:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.9
cmdline:        /usr/bin/python /bin/yum update -x freetype
executable:     /bin/yum
kernel:         3.3.0-5.fc17.x86_64
time:           Вс. 01 апр. 2012 00:01:13
uid:            0
username:       root

backtrace:      Text file, 478327 bytes
smolt_data:     Binary file, 2945 bytes
Comment 1 Misha Shnurapet 2012-04-04 10:45:16 EDT
Created attachment 575155 [details]
File: smolt_data
Comment 2 Misha Shnurapet 2012-04-04 10:45:31 EDT
Created attachment 575156 [details]
File: backtrace
Comment 3 kopano.fedora 2012-04-06 02:49:07 EDT
Tried installing Gnome Software Development Group

Package: yum-3.4.3-18.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Zdeněk Pavlas 2012-04-06 02:56:42 EDT

*** This bug has been marked as a duplicate of bug 808130 ***

Note You need to log in before you can comment on or make changes to this bug.