Bug 810047 - build_dogtag_pki fails with requirements for pki-deploy
build_dogtag_pki fails with requirements for pki-deploy
Product: Dogtag Certificate System
Classification: Community
Component: Scripts (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Harmsen
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2012-04-04 21:15 EDT by Christina Fu
Modified: 2015-01-04 19:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
PKI Deployment Scriptlets (171.36 KB, patch)
2012-04-25 21:26 EDT, Matthew Harmsen
no flags Details | Diff

  None (edit)
Description Christina Fu 2012-04-04 21:15:53 EDT
tried to run build_dogtag_pki to build all Dogtag 10, and ran into error:
Error: Package: pki-common-10.0.0-0.13.a1.fc16.noarch (/pki-common-10.0.0-0.13.a1.fc16.noarch)^M
           Requires: pki-deploy = 10.0.0-0.13.a1.fc16^M
Comment 1 Matthew Harmsen 2012-04-25 21:26:05 EDT
Created attachment 580320 [details]
PKI Deployment Scriptlets
Comment 2 Matthew Harmsen 2012-04-25 21:32:08 EDT
Attachment 580320 [details] was provided a verbal ACK from alee.

Note You need to log in before you can comment on or make changes to this bug.