This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 81006 - Oops in phobe
Oops in phobe
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-03 07:08 EST by Trond Eivind Glomsrød
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 09:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kernel oops (4.49 KB, text/plain)
2003-01-03 07:10 EST, Trond Eivind Glomsrød
no flags Details
output of dmidecode (5.33 KB, text/plain)
2003-01-03 07:11 EST, Trond Eivind Glomsrød
no flags Details

  None (edit)
Description Trond Eivind Glomsrød 2003-01-03 07:08:04 EST
Got an oops while doing my "ifconfig eth0 up; dhclient eth0; service ypbind
restart; service autofs restart; init 3; init 5" routine[1]. Not repeatable.

System has passed memtest86.

[1] Necesarry as initscripts don't work properly with SiS900 running DHCP. Also
in bugzilla.
Comment 1 Trond Eivind Glomsrød 2003-01-03 07:10:20 EST
Created attachment 89085 [details]
kernel oops
Comment 2 Trond Eivind Glomsrød 2003-01-03 07:11:15 EST
Created attachment 89086 [details]
output of dmidecode
Comment 3 Stephen Tweedie 2003-01-06 17:56:56 EST
Weird.  Looks like a randomly-corrupted dentry.  It's impossible to tell much
more without knowing if it's an odd fs such as /proc involved.
Comment 4 Trond Eivind Glomsrød 2003-01-06 18:16:01 EST
The system uses ext3 filesystems on LVM (except boot). /usr/local was originally
ext3 created by psyche,  but had indexes added with tune2fs and e2fsck as
suggested in the release notes.
Comment 5 Bill Nottingham 2003-02-19 21:17:07 EST
Does this persist with later betas and/or directory indexes removed?
Comment 6 Alan Cox 2003-06-05 09:42:44 EDT
No reply 

Note You need to log in before you can comment on or make changes to this bug.