Bug 810154 - KeyError: 'fstypeCombo'
KeyError: 'fstypeCombo'
Status: CLOSED DUPLICATE of bug 810141
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:b7f080e1d7f14c12ab7b869cdf6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 05:52 EDT by Vít Ondruch
Modified: 2012-04-05 09:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 09:45:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-co5Swt (1.25 MB, text/plain)
2012-04-05 05:52 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2012-04-05 05:52:17 EDT
libreport version: 2.0.8
cmdline:        /usr/bin/python  /usr/sbin/anaconda
executable:     /usr/sbin/anaconda
exnFileName:    /tmp/anaconda-tb-co5Swt
hashmarkername: anaconda
kernel:         3.3.0-1.fc17.x86_64
other involved packages: 
product:        Fedora
reason:         KeyError: 'fstypeCombo'
release:        Cannot get release name.
time:           Čt 5. duben 2012, 11:51:23 CEST
version:        17-Beta

anaconda-tb-co5Swt: Binary file, 1312513 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 17.16 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/lvm_dialog_gui.py", line 605, in editLogicalVolume
:    fmt_class = self.fsoptionsDict["fstypeCombo"].get_active_value()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1805, in editLVMLogicalVolume
:    vgeditor.editLogicalVolume(lv, isNew = isNew)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1668, in editCB
:    self.editLVMLogicalVolume(lv = device)
:KeyError: 'fstypeCombo'

environ:
:LC_NUMERIC=C
:LVM_SUPPRESS_FD_WARNINGS=1
:initrd=F17/Beta.RC2/x86_64/initrd.img
:GCONF_GLOBAL_LOCKS=1
:PATH=/usr/bin:/bin:/sbin:/usr/sbin:/mnt/sysimage/bin:/mnt/sysimage/usr/bin:/mnt/sysimage/usr/sbin:/mnt/sysimage/sbin:/sbin:/usr/sbin
:PIXMAPPATH=/tmp/updates/pixmaps/:/tmp/updates/:/tmp/product/pixmaps/:/tmp/product/:pixmaps/:/usr/share/anaconda/pixmaps/:/usr/share/pixmaps/:/usr/share/anaconda/:/usr/share/python-meh/:/usr/share/icons/Fedora/48x48/apps/
:HOME=/tmp
:DISPLAY=:1
:LANG=cs_CZ.UTF-8
:TERM=linux
:TZ=Europe/Prague
:XAUTHORITY=/root/.Xauthority
:GLADEPATH=/tmp/updates/:/tmp/updates/data/ui/:ui/:/usr/share/anaconda/ui/:/usr/share/python-meh/
:SHLVL=0
:LIBUSER_CONF=/tmp/libuser.ewM4R6
:GNOME_DISABLE_CRASH_DIALOG=1
:PYTHONPATH=/tmp/updates
:repo=nfsiso:nfs.englab.brq.redhat.com:/pub/fedora/fedora-alt/stage/17-Beta.RC2/Fedora/x86_64/iso/Fedora-17-Beta-x86_64-DVD.iso
:BOOT_IMAGE=F17/Beta.RC2/x86_64/vmlinuz
:PWD=/
:MALLOC_PERTURB_=204
:MALLOC_CHECK_=2
Comment 1 Vít Ondruch 2012-04-05 05:52:26 EDT
Created attachment 575346 [details]
File: anaconda-tb-co5Swt
Comment 2 Chris Lumens 2012-04-05 09:45:00 EDT

*** This bug has been marked as a duplicate of bug 810141 ***

Note You need to log in before you can comment on or make changes to this bug.