Bug 810203 - Minor mistake in error message - tuned-adm
Minor mistake in error message - tuned-adm
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tuned (Show other bugs)
17
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jan Vcelak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 06:33 EDT by Martin Simon
Modified: 2016-09-19 22:14 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-06 03:04:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2012-04-05 06:33:56 EDT
Description of problem:
It's only minor mistake in error message when tuned-adm profile is executed with non-existing profile

Version-Release number of selected component (if applicable):
tuned-2.0.1-1.fc17.noarch

How reproducible:
100%

Steps to Reproduce:
1. tuned-adm profile non-existing-profile
2.
3.
  
Actual results:
Profile non-existing-profile does''t exist.

Expected results:
Profile non-existing-profile doesn't exist.

Additional info:
Comment 1 Jan Kaluža 2012-04-06 01:56:06 EDT
I've just fixed it upstream. Thanks for info.
Comment 2 Jan Vcelak 2012-04-06 03:04:52 EDT
Looks like there will be a lot of fixes. We will rebase from upstream soon. Closing as UPSTREAM.

Note You need to log in before you can comment on or make changes to this bug.