Bug 810297 - perl-POE pulls in perl-devel
perl-POE pulls in perl-devel
Status: CLOSED DUPLICATE of bug 810234
Product: Fedora
Classification: Fedora
Component: perl-POE (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
:
Depends On:
Blocks: depchain
  Show dependency treegraph
 
Reported: 2012-04-05 10:55 EDT by Rex Dieter
Modified: 2012-04-05 11:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 11:04:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2012-04-05 10:55:49 EDT
seems to be regression'ish on rawhide where perl-POE recently started pulling in perl-devel.

Noticed this due to kde (eventually) pulling in perl-devel too, due to dep-chain something like:

akonadi -> msyql-server -> perl-DBI -> perl-AnyEvent -> \
perl-POE -> perl-POE-Test-Loops -> perl-Test-Simple -> \
perl-Test-Harness -> perl-devel

On f17, the perl-POE -> perl-POE-Test-Loops
dependency isn't there.
Comment 1 Petr Šabata 2012-04-05 11:04:45 EDT
This was, more or less, reporter earlier today (bug #810234) and should fixed already.

*** This bug has been marked as a duplicate of bug 810234 ***

Note You need to log in before you can comment on or make changes to this bug.