Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 810315 - Outdated Example Icon in Firstboot Graphic
Summary: Outdated Example Icon in Firstboot Graphic
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Stephen Herr
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-05 15:17 UTC by Matt Reid
Modified: 2013-02-21 10:06 UTC (History)
3 users (show)

Fixed In Version: rhn-client-tools-1.0.0-93-el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 10:06:28 UTC
Target Upstream Version:


Attachments (Terms of Use)
What it shows (118.83 KB, image/png)
2012-04-05 15:18 UTC, Matt Reid
no flags Details
What it should show (1.11 KB, image/png)
2012-04-05 15:18 UTC, Matt Reid
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0388 0 normal SHIPPED_LIVE rhn-client-tools bug fix and enhancement update 2013-02-20 20:51:47 UTC

Description Matt Reid 2012-04-05 15:17:36 UTC
Description of problem:
On the Set Up Software Updates screen in firstboot, we show a small graphic showing what the icon looks like when there are software updates. It looks like it is showing a pre-tango icon, and does not match what I see on a RHEL 6.2 machine.

Version-Release number of selected component (if applicable):
rhn-setup-1.0.0-85.el6
subscription-manager*-99.13-1.el6

How reproducible:
Always

Steps to Reproduce:
1. Enter firstboot with a registered system
2. Click Forward a few times
  
Actual results:
See an icon as an example that I won't see on my system

Expected results:
See the icon as an example that matches what I would see on my system

Additional info:

Comment 1 Matt Reid 2012-04-05 15:18:05 UTC
Created attachment 575481 [details]
What it shows

Comment 2 Matt Reid 2012-04-05 15:18:26 UTC
Created attachment 575482 [details]
What it should show

Comment 4 Adrian Likins 2012-04-10 18:55:39 UTC
That image is puplet-screenshot.png from satellite/client/rhel/rhn-client-tools/data/.

Comment 6 RHEL Program Management 2012-07-10 08:17:03 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 7 RHEL Program Management 2012-07-11 01:50:48 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 8 Stephen Herr 2012-09-11 14:31:18 UTC
Committing to Spacewalk master: 76be7b2f4175836b321d8222b23ad99d7f9729d8

Comment 17 errata-xmlrpc 2013-02-21 10:06:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0388.html


Note You need to log in before you can comment on or make changes to this bug.