Bug 810352 - Entitlement Platform Registration Layout
Entitlement Platform Registration Layout
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.9
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-04-05 13:25 EDT by Matt Reid
Modified: 2013-01-07 22:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:49:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What it currently looks like, note large void between information (101.50 KB, image/png)
2012-04-05 13:26 EDT, Matt Reid
no flags Details
Ideal layout (108.73 KB, image/png)
2012-04-05 13:28 EDT, Matt Reid
no flags Details
fixed (71.94 KB, image/png)
2012-06-21 14:46 EDT, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-04-05 13:25:25 EDT
Description of problem:
In the current build on the Entitlement Platform Registration screen, there is a large void between the title of the bottom section and the System Name and checkbox. 

It'd be nicer if the information for that section was right under the header, and any extra space we get from the current resolution was after that information and before the buttons. See attached image for more info

Version-Release number of selected component (if applicable):
rhn-setup-1.0.0-85.el6
subscription-manager*-99.13-1.el6

How reproducible:
Always

Steps to Reproduce:
1. # firstboot
2. step through until you need to register a system
3. observe the layout
  
Actual results:
awkward void in how the content currently stretches

Expected results:
Information should be next to its header, with any extra space below that

Additional info:
Comment 1 Matt Reid 2012-04-05 13:26:38 EDT
Created attachment 575502 [details]
What it currently looks like, note large void between information
Comment 2 Matt Reid 2012-04-05 13:28:03 EDT
Created attachment 575503 [details]
Ideal layout
Comment 4 RHEL Product and Program Management 2012-04-09 17:17:10 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 Bryan Kearney 2012-06-13 19:35:22 EDT
Fixed in master at 88f0ef5f4200694c25d175546c3941658daa50d5
Comment 6 J.C. Molet 2012-06-21 14:46:46 EDT
Created attachment 593546 [details]
fixed

Version Tested:

subscription-manager-firstboot-1.0.4-1.git.1.b28337e.el5
python-rhsm-1.0.2-1.git.2.d5c3d05.el5
subscription-manager-1.0.4-1.git.1.b28337e.el5
subscription-manager-gui-1.0.4-1.git.1.b28337e.el5

There is no longer a bunch of blank space in the middle of the screen and everything stacks from the top bar.  

Marking VERIFIED.
Comment 8 errata-xmlrpc 2013-01-07 22:49:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.