Bug 810440 - [abrt] gnome-shell-3.4.0-1.fc17: memcpy: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.0-1.fc17: memcpy: Process /usr/bin/gnome-shell was kil...
Status: CLOSED DUPLICATE of bug 804026
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9d47a5ad57d588148ae314bb5df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 03:31 EDT by Mikhail
Modified: 2012-04-09 12:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 12:15:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.58 KB, text/plain)
2012-04-06 03:31 EDT, Mikhail
no flags Details
File: maps (65.15 KB, text/plain)
2012-04-06 03:31 EDT, Mikhail
no flags Details
File: dso_list (21.77 KB, text/plain)
2012-04-06 03:31 EDT, Mikhail
no flags Details
File: build_ids (7.29 KB, text/plain)
2012-04-06 03:31 EDT, Mikhail
no flags Details
File: var_log_messages (18.16 KB, text/plain)
2012-04-06 03:31 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-04-06 03:31:15 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        occurs when i receive ICQ message through empathy
crash_function: memcpy
executable:     /usr/bin/gnome-shell
kernel:         3.3.1-3.fc17.i686.PAE
pid:            2891
pwd:            /home/mikhail
remote_result:  NOTFOUND
time:           Пт. 06 апр. 2012 13:16:25
uid:            1000
username:       mikhail

backtrace:      Text file, 85590 bytes
build_ids:      Text file, 7462 bytes
dso_list:       Text file, 22297 bytes
maps:           Text file, 66709 bytes
var_log_messages: Text file, 18596 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:8977b8492e9b9e203c5e53dccd30adf441420b99 0x7d60a __memcpy_ia32 libc.so.6 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x58b44 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x5313e g_input_stream_read libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x26218 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x272d7 g_buffered_input_stream_fill libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x2ea08 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x2f49a g_data_input_stream_read_byte libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc59d3 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc5a78 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc5926 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc5b84 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc51bf - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc5a78 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc5926 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xc75a7 g_dbus_message_new_from_blob libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xd2e87 - libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x67745 g_simple_async_result_complete libgio-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x6786c - libgio-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x44921 - libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x46f01 g_main_context_dispatch libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x47380 - libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x477e3 g_main_loop_run libglib-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0xd08fb - libgio-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x6c3c4 - libglib-2.0.so.0 -
:68271cb081d1d653575fa11c63f00aef76927081 0x6adf start_thread libpthread.so.0 -
:8977b8492e9b9e203c5e53dccd30adf441420b99 0xf163e clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ao521
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=712f11080aa5ec90698eefb000000045-1333684317.525957-645960103
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-gYphk4
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=925
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7ZNTtV6rqy,guid=bbdc1c85061698e10a7e57c300000032
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-UCT5tR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/927,unix/unix:/tmp/.ICE-unix/927
:GPG_AGENT_INFO=/run/user/mikhail/keyring-gYphk4/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-gYphk4/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=107c99995fb3f45b3d133368431892133400000009270000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30094                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30094                30094                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	713852
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	713852
:flags:	02002
:3:pipe:[339561]
:pos:	0
:flags:	04000
:4:pipe:[339561]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[339589]
:pos:	0
:flags:	02004002
:7:socket:[339847]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	02
:9:socket:[339912]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[339914]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 6478aaa9-30e4-4a97-a123-b179d02652cd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3391.69
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3778
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.1-3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6094889 3751909 3690887 1531904 1293423 1293423
:/dev/sda5 /home ext4 4096 4096 48953540 5373276 2922569 12255232 12100430 12100430
:

xsession_errors:
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:1142): folks-WARNING **: Failed to reach quiescence normally (0 backends and 1 persona stores still haven't reached quiescence). Forcing IndividualAggregator quiescence due to reaching the timeout.
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.OtherError: Cannot connect to the service's server.
:(gnome-shell:1142): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.OtherError: Cannot connect to the service's server.
:gnome-session[927]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2891): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:2891): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:2891): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:2891): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:gnome-session[927]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:3314): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:3314): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
:(gnome-shell:3314): eds-WARNING **: edsf-persona-store.vala:2078: Error in address book view query: GDBus.Error:org.gnome.evolution.dataserver.AddressBook.AuthenticationRequired: Authentication Required
:(gnome-shell:3314): eds-WARNING **: edsf-persona-store.vala:2088: Error is considered unrecoverable. Removing persona store.
Comment 1 Mikhail 2012-04-06 03:31:25 EDT
Created attachment 575633 [details]
File: backtrace
Comment 2 Mikhail 2012-04-06 03:31:32 EDT
Created attachment 575634 [details]
File: maps
Comment 3 Mikhail 2012-04-06 03:31:37 EDT
Created attachment 575635 [details]
File: dso_list
Comment 4 Mikhail 2012-04-06 03:31:40 EDT
Created attachment 575636 [details]
File: build_ids
Comment 5 Mikhail 2012-04-06 03:31:44 EDT
Created attachment 575637 [details]
File: var_log_messages
Comment 6 Mikhail 2012-04-06 03:33:40 EDT
These Crashes occurred at a time https://bugzilla.redhat.com/show_bug.cgi?id=802411
Comment 7 Owen Taylor 2012-04-09 12:15:37 EDT

*** This bug has been marked as a duplicate of bug 804026 ***

Note You need to log in before you can comment on or make changes to this bug.