Bug 810492 - [abrt] thunderbird-11.0.1-1.fc16: g_wakeup_new: Process /usr/lib64/thunderbird/thunderbird-bin was killed by signal 5 (SIGTRAP)
[abrt] thunderbird-11.0.1-1.fc16: g_wakeup_new: Process /usr/lib64/thunderbir...
Status: CLOSED DUPLICATE of bug 746467
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:25d9b2caa38e1288816f8409714...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 08:27 EDT by Pavel Alexeev
Modified: 2012-04-06 08:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-06 08:44:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (8.44 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: backtrace (189.23 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: smolt_data (3.62 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: xsession_errors (1.08 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: maps (92.40 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: dso_list (14.57 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details
File: build_ids (5.61 KB, text/plain)
2012-04-06 08:27 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-04-06 08:27:40 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/thunderbird/thunderbird-bin --sm-config-prefix /thunderbird-bin-OAXzEX/ --sm-client-id 10d1e9d7d5000133267440300000016470092 --screen 0
crash_function: g_wakeup_new
executable:     /usr/lib64/thunderbird/thunderbird-bin
kernel:         3.3.0-8.fc16.x86_64
pid:            6572
pwd:            /home/pasha
reason:         Process /usr/lib64/thunderbird/thunderbird-bin was killed by signal 5 (SIGTRAP)
time:           Пт. 06 апр. 2012 15:49:58
uid:            1000
username:       pasha

backtrace:      Text file, 193773 bytes
build_ids:      Text file, 5740 bytes
dso_list:       Text file, 14921 bytes
event_log:      Binary file, 8638 bytes
maps:           Text file, 94619 bytes
smolt_data:     Binary file, 3703 bytes
xsession_errors: Binary file, 1111 bytes

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:ORBIT_SOCKETDIR=/tmp/orbit-pasha
:KDE_MULTIHEAD=false
:'LESS_TERMCAP_mb=\x1b[01;31m'
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1541
:HOSTNAME=hubbitus
:IMUS_HOME=/home/pasha/imus
:'LESS_TERMCAP_md=\x1b[01;31m'
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:'LESS_TERMCAP_me=\x1b[0m'
:TERM=dumb
:SHELL=/bin/bash
:XDG_MENU_PREFIX=kde4-
:HISTSIZE=1000
:XDG_SESSION_COOKIE=91f3bb73516042ca0159a68e00000015-1333646907.722978-2095604905
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/pasha/.gtkrc-2.0:/home/pasha/.gtkrc-2.0-kde4:/home/pasha/.kde/share/config/gtkrc-2.0
:XRE_PROFILE_NAME=
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/pasha/.gtkrc:/home/pasha/.kde/share/config/gtkrc
:GS_LIB=
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-1OqktU
:'LESS_TERMCAP_ue=\x1b[0m'
:QTINC=/usr/lib64/qt-3.3/include
:MOZILLA_FIVE_HOME=/usr/lib64/thunderbird
:KDE_FULL_SESSION=true
:'IMSETTINGS_MODULE=X compose table'
:USER=pasha
:XRE_PROFILE_LOCAL_PATH=
:LD_LIBRARY_PATH=/usr/lib64/thunderbird:/usr/lib64/thunderbird/plugins:/usr/lib64/thunderbird
:XRE_START_OFFLINE=
:SSH_AUTH_SOCK=/tmp/ssh-lJUZXFgb1416/agent.1416
:LIBPATH=/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird
:GNOME_DISABLE_CRASH_DIALOG=1
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1643,unix/unix:/tmp/.ICE-unix/1643
:USERNAME=pasha
:MOZ_APP_LAUNCHER=/usr/bin/thunderbird
:'LESS_TERMCAP_us=\x1b[01;32m'
:MAIL=/var/spool/mail/pasha
:DESKTOP_SESSION=kde-plasma
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates
:QT_IM_MODULE=xim
:PWD=/home/pasha
:XMODIFIERS=@im=none
:EDITOR=mcedit
:SVN=svn+ssh://x-www.info/mnt/sgtBarracuda/SVN_test/svn/repositories/
:KDE_IS_PRELINKED=1
:LANG=ru_RU.UTF-8
:GNOME_KEYRING_PID=1408
:KDE_SESSION_UID=1000
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:XRE_PROFILE_PATH=
:LOADEDMODULES=
:KDEDIRS=/usr
:XSUNSMESIZE=512
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoreboth
:MULE_BASE=/opt/mule-standalone-3.2.0
:IMUS_MULE_2_1=/opt/mule-standalone-3.2.0
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/pasha
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=Adwaita
:DYLD_LIBRARY_PATH=/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird
:BASH_ENV=/home/pasha/.bashrc
:LOGNAME=pasha
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:MOZ_LAUNCHED_CHILD=
:'LESS_TERMCAP_so=\x1b[01;44;33m'
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-iBEUOZJSty,guid=01d071fa73a0a665da0215c60000003f
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:MODULESHOME=/usr/share/Modules
:NO_EM_RESTART=
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird:/usr/lib64/thunderbird
:MOZ_CRASHREPORTER_RESTART_ARG_1=--sm-config-prefix
:WINDOWPATH=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib64/thunderbird/thunderbird
:XRE_BINARY_PATH=
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/pasha
:MOZ_CRASHREPORTER_RESTART_ARG_3=--sm-client-id
:QT_PLUGIN_PATH=/home/pasha/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:MOZ_CRASHREPORTER_RESTART_ARG_2=/thunderbird-bin-OAXzEX/
:GTK_IM_MODULE=xim
:MOZ_CRASHREPORTER_RESTART_ARG_5=--screen
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/pasha/.thunderbird/Crash Reports'
:XUL_APP_FILE=
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_4=10d1e9d7d5000133267440300000016470092
:MOZ_CRASHREPORTER_RESTART_ARG_7=
:'LESS_TERMCAP_se=\x1b[0m'
:XAUTHORITY=/tmp/kde-pasha/xauth-1000-_0
:MOZ_CRASHREPORTER_RESTART_ARG_6=0
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'

var_log_messages:
:Apr  6 15:49:58 hubbitus kernel: [27189.932752] thunderbird-bin[6609] trap int3 ip:359d84d783 sp:7fdf13bf15e0 error:0
:Apr  6 15:50:19 hubbitus abrt[8253]: Saved core dump of pid 6572 (/usr/lib64/thunderbird/thunderbird-bin) to /var/spool/abrt/ccpp-2012-04-06-15:49:58-6572 (1158471680 bytes)
Comment 1 Pavel Alexeev 2012-04-06 08:27:46 EDT
Created attachment 575725 [details]
File: event_log
Comment 2 Pavel Alexeev 2012-04-06 08:27:48 EDT
Created attachment 575726 [details]
File: backtrace
Comment 3 Pavel Alexeev 2012-04-06 08:27:50 EDT
Created attachment 575727 [details]
File: smolt_data
Comment 4 Pavel Alexeev 2012-04-06 08:27:52 EDT
Created attachment 575728 [details]
File: xsession_errors
Comment 5 Pavel Alexeev 2012-04-06 08:27:54 EDT
Created attachment 575729 [details]
File: maps
Comment 6 Pavel Alexeev 2012-04-06 08:27:56 EDT
Created attachment 575730 [details]
File: dso_list
Comment 7 Pavel Alexeev 2012-04-06 08:27:58 EDT
Created attachment 575731 [details]
File: build_ids
Comment 8 Jan Horak 2012-04-06 08:44:49 EDT
Looks like dupe of bug 746467.

*** This bug has been marked as a duplicate of bug 746467 ***

Note You need to log in before you can comment on or make changes to this bug.