This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 810506 - Update nss-gui to work on top of FF/xulrunner 10 platform
Update nss-gui to work on top of FF/xulrunner 10 platform
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: nss-gui (Show other bugs)
el6
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 09:26 EDT by David Jaša
Modified: 2012-07-10 21:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 21:34:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-04-06 09:26:54 EDT
Description of problem:
Update nss-gui to work on top of FF/xulrunner 10 platform

Version-Release number of selected component (if applicable):
nss-gui-0.3.10-1.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. run nss-gui
2.
3.
  
Actual results:
Error: Platform version '10.0.3' is not compatible with
minVersion >= 1.9
maxVersion <= 6.*

Expected results:
nss-gui starts

Additional info:
Comment 1 Fedora Update System 2012-06-26 12:49:10 EDT
nss-gui-0.3.10-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc15
Comment 2 Fedora Update System 2012-06-26 12:49:26 EDT
nss-gui-0.3.10-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.el6
Comment 3 Fedora Update System 2012-06-26 12:49:44 EDT
nss-gui-0.3.10-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc16
Comment 4 Fedora Update System 2012-06-26 12:49:59 EDT
nss-gui-0.3.10-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc17
Comment 5 Fedora Update System 2012-06-27 23:38:59 EDT
Package nss-gui-0.3.10-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nss-gui-0.3.10-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10009/nss-gui-0.3.10-4.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-07-05 19:34:37 EDT
nss-gui-0.3.10-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2012-07-05 19:39:22 EDT
nss-gui-0.3.10-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Kai Engert (:kaie) 2012-07-05 20:22:11 EDT
reopening, as epel package is not yet pushed, it's still in testing
Comment 9 Fedora Update System 2012-07-10 21:34:25 EDT
nss-gui-0.3.10-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.