Bug 81055 - redhat-config-network
Summary: redhat-config-network
Status: CLOSED DUPLICATE of bug 74989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-03 21:56 UTC by Kevin McLain
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin McLain 2003-01-03 21:56:38 UTC
Traceback (most recent call last):
  File "./redhat-config-network", line 774, in update_devicelist
  File "./../share/redhat-config-network/netconfpkg/Control.py", line 63, in
__init__
  File "./../share/redhat-config-network/netconfpkg/Control.py", line 66, in load
OSError: Too many open files


Steps to Reproduce:
1.cd /usr/sbin
2../redhat-network-config
3.add 
    
Actual results:


Expected results:


Additional info:

Comment 1 Harald Hoyer 2003-01-09 14:16:26 UTC

*** This bug has been marked as a duplicate of 74989 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.