Bug 810598 - [abrt] gnome-shell-3.4.0-1.fc17: strncasecmp_l: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.0-1.fc17: strncasecmp_l: Process /usr/bin/gnome-shell ...
Status: CLOSED DUPLICATE of bug 804026
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:2fa649fe2c2e0e2825df8d252e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 22:24 EDT by Insang Ryu
Modified: 2012-04-09 12:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 12:15:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.80 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: backtrace (70.40 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: smolt_data (3.11 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: xsession_errors (6.45 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: maps (60.05 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: dso_list (23.65 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: build_ids (7.49 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details
File: var_log_messages (14.54 KB, text/plain)
2012-04-06 22:24 EDT, Insang Ryu
no flags Details

  None (edit)
Description Insang Ryu 2012-04-06 22:24:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: strncasecmp_l
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-8.fc17.i686
pid:            6859
pwd:            /home/isryu
remote_result:  809809
time:           2012년 04월 04일 (수) 오전 01시 42분 04초
uid:            1000
username:       isryu

backtrace:      Text file, 72092 bytes
build_ids:      Text file, 7667 bytes
core_backtrace: Text file, 4916 bytes
dso_list:       Text file, 24216 bytes
maps:           Text file, 61494 bytes
smolt_data:     Binary file, 3181 bytes
var_log_messages: Text file, 14893 bytes
xsession_errors: Text file, 6605 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/isryu/17

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=17
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/home/isryu/.cache/keyring-j0oUgd
:IMSETTINGS_MODULE=IBus
:USER=isryu
:USERNAME=
:MAIL=/var/spool/mail/isryu
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/isryu/Applications/go/bin:/home/isryu/.local/bin:/home/isryu/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/isryu
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=6663
:LANG=ko_KR.utf8
:GDM_LANG=ko_KR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/isryu
:SHLVL=1
:LOGNAME=isryu
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PFshtSPAEw,guid=c3ff32c1c48f9a66e96cffe00000b800
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/isryu
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-isryu-I9iIN9/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/6674,unix/unix:/tmp/.ICE-unix/6674
:SSH_AUTH_SOCK=/home/isryu/.cache/keyring-j0oUgd/ssh
:GPG_AGENT_INFO=/home/isryu/.cache/keyring-j0oUgd/gpg:0:1
:DESKTOP_AUTOSTART_ID=10848e10e1f6cb2ecf133346756354578500000066740000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 11879                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       11879                11879                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/isryu/.xsession-errors
:pos:	772559
:flags:	02002
:2:/home/isryu/.xsession-errors
:pos:	772559
:flags:	02002
:3:pipe:[88779]
:pos:	0
:flags:	04000
:4:pipe:[88779]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[88780]
:pos:	0
:flags:	02004002
:7:socket:[87999]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	02
:9:socket:[88010]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[88012]
:pos:	0
:flags:	02004002
:13:pipe:[88014]
:pos:	0
:flags:	02004000
:14:pipe:[88014]
:pos:	0
:flags:	02004001
:15:socket:[88019]
:pos:	0
:flags:	02004002
:16:socket:[89451]
:pos:	0
:flags:	02004002
:17:socket:[88022]
:pos:	0
:flags:	02000002
:18:/dev/urandom
:pos:	0
:flags:	02000000
:19:socket:[88964]
:pos:	0
:flags:	02000002
:20:anon_inode:inotify
:pos:	0
:flags:	02004000
:21:/tmp/ffiLlTeDL (deleted)
:pos:	0
:flags:	02
:22:socket:[89485]
:pos:	0
:flags:	02004002
:23:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:24:socket:[89491]
:pos:	0
:flags:	02004002
:25:/dev/rfkill
:pos:	0
:flags:	04002
:26:socket:[90172]
:pos:	0
:flags:	02004002
:27:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:28:pipe:[89455]
:pos:	0
:flags:	01
:29:pipe:[90381]
:pos:	0
:flags:	02004000
:30:socket:[90202]
:pos:	0
:flags:	02004002
:31:pipe:[90381]
:pos:	0
:flags:	02004001
:32:socket:[90384]
:pos:	0
:flags:	02004002
:33:/home/isryu/.cache/event-sound-cache.tdb.b598bfbc99b30249090d8f2400000060.i386-redhat-linux-gnu
:pos:	168
:flags:	02100002
:34:anon_inode:inotify
:pos:	0
:flags:	02004000
:35:socket:[89611]
:pos:	0
:flags:	02004002
:36:socket:[89638]
:pos:	0
:flags:	02004002
:37:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:38:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
Comment 1 Insang Ryu 2012-04-06 22:24:34 EDT
Created attachment 575850 [details]
File: core_backtrace
Comment 2 Insang Ryu 2012-04-06 22:24:35 EDT
Created attachment 575851 [details]
File: backtrace
Comment 3 Insang Ryu 2012-04-06 22:24:37 EDT
Created attachment 575852 [details]
File: smolt_data
Comment 4 Insang Ryu 2012-04-06 22:24:39 EDT
Created attachment 575853 [details]
File: xsession_errors
Comment 5 Insang Ryu 2012-04-06 22:24:41 EDT
Created attachment 575854 [details]
File: maps
Comment 6 Insang Ryu 2012-04-06 22:24:43 EDT
Created attachment 575855 [details]
File: dso_list
Comment 7 Insang Ryu 2012-04-06 22:24:45 EDT
Created attachment 575856 [details]
File: build_ids
Comment 8 Insang Ryu 2012-04-06 22:24:47 EDT
Created attachment 575857 [details]
File: var_log_messages
Comment 9 Owen Taylor 2012-04-09 12:15:27 EDT

*** This bug has been marked as a duplicate of bug 804026 ***

Note You need to log in before you can comment on or make changes to this bug.