Bug 810599 - [abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 00000014
[abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 00000014
Status: CLOSED DUPLICATE of bug 806433
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1d735eddad64e4cb17ae52cfe7e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 22:32 EDT by Artemio
Modified: 2012-04-09 09:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 09:09:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artemio 2012-04-06 22:32:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-8.fc16.i686.PAE root=UUID=0b088c87-bb1b-40fb-b1da-d39c15631530 ro rd.md=0 rd.lvm=0 rd.dm=0 LANG=pt_BR.UTF-8 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=br-abnt2
comment:        durante a execução do navegador e webcam e msn
kernel:         3.3.0-8.fc16.i686.PAE
reason:         BUG: unable to handle kernel NULL pointer dereference at 00000014
time:           Sex 06 Abr 2012 23:30:25 BRT

backtrace:
:BUG: unable to handle kernel NULL pointer dereference at 00000014
:IP: [<f8d1a8b3>] uvc_video_clock_update+0x63/0x4f0 [uvcvideo]
:*pdpt = 000000002c354001 *pde = 0000000000000000 
:Oops: 0000 [#1] SMP 
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core bnep ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 ip6t_ipv6header nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec uvcvideo videobuf2_core snd_hwdep snd_seq snd_seq_device videodev snd_pcm media videobuf2_vmalloc videobuf2_memops snd_timer arc4 snd rt2800pci rt2800lib crc_ccitt rt2x00pci rt2x00lib mac80211 cfg80211 soundcore r8169 eeprom_93cx6 iTCO_wdt btusb microcode snd_page_alloc mii bluetooth joydev iTCO_vendor_support vhost_net rfkill i2c_i801 intel_ips macvtap macvlan tun virtio_net kvm_intel kvm
:uinput sunrpc wmi ums_realtek usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 10508, comm: plugin-containe Not tainted 3.3.0-8.fc16.i686.PAE #1 LG Electronics A410-G.BE45P1/Base Board Product Name
:EIP: 0060:[<f8d1a8b3>] EFLAGS: 00210046 CPU: 0
:EIP is at uvc_video_clock_update+0x63/0x4f0 [uvcvideo]
:EAX: 00000000 EBX: 00000000 ECX: 00000014 EDX: 00000000
:ESI: c62e1c9e EDI: f2b46400 EBP: ec4bbd40 ESP: ec4bbc90
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process plugin-containe (pid: 10508, ti=ec4ba000 task=ed8457f0 task.ti=ec4ba000)
:Stack:
: 01c5fc61 00000000 ec4bbcac c0668f88 f72835ac f7283740 c0b70d00 ec4bbcd4
: c048f699 00f1d2bc 1cb3ba8b 00000000 0000276c 00000000 00000000 ec4bbcd4
: c042e34b ec4bbcf0 c0495a42 27438f57 f7283080 00000900 00000180 00000000
:Call Trace:
: [<c0668f88>] ? timerqueue_add+0x58/0xb0
: [<c048f699>] ? ktime_get+0x69/0x100
: [<c042e34b>] ? lapic_next_event+0x1b/0x20
: [<c0495a42>] ? clockevents_program_event+0xb2/0x170
: [<f8d16a0d>] uvc_buffer_finish+0x1d/0x30 [uvcvideo]
: [<f8c47597>] vb2_dqbuf+0x207/0x370 [videobuf2_core]
: [<f8c46fd6>] ? vb2_qbuf+0x186/0x260 [videobuf2_core]
: [<f8d16d0c>] uvc_dequeue_buffer+0x3c/0x60 [uvcvideo]
: [<f8d182f6>] uvc_v4l2_do_ioctl+0x8f6/0x1100 [uvcvideo]
: [<c0445611>] ? copy_process+0xb21/0x1080
: [<c047b38c>] ? enqueue_entity+0xcc/0x540
: [<c066d572>] ? _copy_from_user+0x42/0x60
: [<c0445611>] ? copy_process+0xb21/0x1080
: [<f8c6d159>] video_usercopy+0x1c9/0x500 [videodev]
: [<f8d17a00>] ? uvc_v4l2_open+0x110/0x110 [uvcvideo]
: [<c061453b>] ? inode_has_perm+0x3b/0x50
: [<f8d17175>] uvc_v4l2_ioctl+0x25/0x60 [uvcvideo]
: [<f8d17a00>] ? uvc_v4l2_open+0x110/0x110 [uvcvideo]
: [<f8c6c343>] v4l2_ioctl+0x93/0x110 [videodev]
: [<c0445611>] ? copy_process+0xb21/0x1080
: [<f8c6c2b0>] ? v4l2_mmap+0xa0/0xa0 [videodev]
: [<c0556772>] do_vfs_ioctl+0x82/0x5a0
: [<c06177e7>] ? selinux_file_ioctl+0x47/0xe0
: [<c0556cff>] sys_ioctl+0x6f/0x80
: [<c0951a5f>] sysenter_do_call+0x12/0x28
: [<c0445611>] ? copy_process+0xb21/0x1080
: [<c0940000>] ? powernowk8_cpu_init+0xc7a/0xe20
:Code: 02 00 00 8b 87 b4 03 00 00 8b 9f b0 03 00 00 8b b6 7c 02 00 00 8d 14 80 83 e8 01 8d 14 93 89 55 d4 31 d2 f7 f1 8b 4d d4 89 75 d0 <8b> 09 8d 04 92 8d 04 83 89 45 cc 89 f0 05 00 00 00 80 29 c1 89 
:EIP: [<f8d1a8b3>] uvc_video_clock_update+0x63/0x4f0 [uvcvideo] SS:ESP 0068:ec4bbc90
:CR2: 0000000000000014

smolt_data:
:
:
:Geral
:=================================
:UUID: cf78b3fd-4548-41b2-a999-11ae857daeb9
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.utf8
:Plataforma: i686
:BogoMIPS: 5320.69
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Core(TM) i3 CPU       M 390  @ 2.67GHz
:Versão da CPU: 5
:Família da CPU: 6
:Modelo da CPU: 37
:Número de CPUs: 4
:Velocidade da CPU: 2666
:Memória do sistema: 3834
:Swap do sistema: 0
:Fabricante: LG Electronics
:Sistema: A410-G.BE45P1 TBD
:Fator de uso: Other
:Kernel: 3.3.0-8.fc16.i686.PAE
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11362:6228:2118) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6228:2118) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6228:2118) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6228:2118) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6228:2118) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6228:2118) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6228:2118) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6228:2118) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6228:2118) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6228:2118) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6228:2118) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(6164:12432:5199:29062) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(32902:15164:6228:2118) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:6228:2118) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:6228:2118) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4332:33128:6228:2118) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:70:6228:2118) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6228:2118) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6228:2118) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:6228:2118) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 12774619 9300704 8660704 3203072 2811580 2811580
:/dev/sda7 /home ext4 4096 4096 75566944 69867024 66084368 18915328 18890680 18890680
:
Comment 1 Josh Boyer 2012-04-09 09:09:11 EDT

*** This bug has been marked as a duplicate of bug 806433 ***

Note You need to log in before you can comment on or make changes to this bug.