Bug 810660 - jetty user is listed in gdm
jetty user is listed in gdm
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: jetty (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
:
: 813879 815177 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 16:20 EDT by paolo borelli
Modified: 2012-04-23 04:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 13:43:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2012-04-07 16:20:28 EDT
the jetty user is listed in the gdm login screen

id is below 1000, not sure why it is listed.

[paolo@murdock ~]$ id jetty
uid=992(jetty) gid=989(jetty) groups=989(jetty)
Comment 1 paolo borelli 2012-04-09 13:43:51 EDT
this was fixed in upstream gdm

https://bugzilla.gnome.org/show_bug.cgi?id=673784
Comment 2 Mikolaj Izdebski 2012-04-18 12:40:10 EDT
*** Bug 813879 has been marked as a duplicate of this bug. ***
Comment 3 Mikolaj Izdebski 2012-04-23 01:56:25 EDT
*** Bug 815177 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.