Bug 810726 - zbar won't install because of dependency problems
zbar won't install because of dependency problems
Status: CLOSED DUPLICATE of bug 811893
Product: Fedora
Classification: Fedora
Component: zbar (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Douglas Schilling Landgraf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-08 13:34 EDT by walterhurry
Modified: 2012-04-14 14:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-14 14:43:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description walterhurry 2012-04-08 13:34:21 EDT
Description of problem:
zbar won't install because of dependency problems

Version-Release number of selected component (if applicable):
zbar.x86_64 0:0.10-10.fc17

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.yum install zbar
3.
  
Actual results:
Resolving Dependencies
--> Running transaction check
---> Package zbar.x86_64 0:0.10-10.fc17 will be installed
--> Processing Dependency: libMagickWand.so.4()(64bit) for package: zbar-0.10-10.fc17.x86_64
--> Processing Dependency: libMagickCore.so.4()(64bit) for package: zbar-0.10-10.fc17.x86_64
--> Finished Dependency Resolution
Error: Package: zbar-0.10-10.fc17.x86_64 (fedora)
           Requires: libMagickCore.so.4()(64bit)
           Available: ImageMagick-6.7.1.9-3.fc17.x86_64 (fedora)
               libMagickCore.so.4()(64bit)
           Installed: ImageMagick-6.7.5.6-3.fc17.x86_64 (@updates-testing)
               Not found
Error: Package: zbar-0.10-10.fc17.x86_64 (fedora)
           Requires: libMagickWand.so.4()(64bit)
           Available: ImageMagick-6.7.1.9-3.fc17.x86_64 (fedora)
               libMagickWand.so.4()(64bit)
           Installed: ImageMagick-6.7.5.6-3.fc17.x86_64 (@updates-testing)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
Installs

Additional info:
See error above
Comment 1 Douglas Schilling Landgraf 2012-04-14 14:43:09 EDT

*** This bug has been marked as a duplicate of bug 811893 ***

Note You need to log in before you can comment on or make changes to this bug.