Bug 81076 - metacity-properties missing from metacity RPM
metacity-properties missing from metacity RPM
Status: CLOSED DUPLICATE of bug 79180
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2003-01-03 19:08 EST by Richard Lloyd
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Lloyd 2003-01-03 19:08:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
There is no /usr/bin/metacity-properties binary
in the phoebe beta release RPM of metacity

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the phoeba beta release, including metacity, of course
2. Log into the GNOME desktop
3. Select Main Menu -> Preferences -> Window Focus

Actual Results:  Error dialog returned by the above steps stating that
"metacity-properties" couldn't be run.

Expected Results:  In Red Hat 8.0, /usr/bin/metacity-properties is shipped in
the metacity RPM, so selecting the Window Focus menu item
in RH 8.0 runs metacity-properties, which brings
up a dialogue box allowing you change your window focus.

Additional info:

This looks like an RPM packaging mistake, because it does appear
that the phoebe beta expects metacity-properties to be installed
(rather than its functionality being incorporated into something

I would say this is quite a major problem because the default of
clicking to focus is something I suspect a lot of users (me included !)
would want to change and they can't easily do it in phoebe.

The only "easy" workaround I had was to run metacity-properties in
phoebe from my 8.0's / (e.g. I mounted 8.0's / as /8.0 and then ran
/8.0/usr/bin/metacity-properties), but a user with only phoebe on
their system couldn't do this of course...
Comment 1 Bill Nottingham 2003-01-06 17:00:36 EST

*** This bug has been marked as a duplicate of 79180 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.