Bug 81093 - Starting httpd causes immediate lockup
Starting httpd causes immediate lockup
Status: CLOSED DUPLICATE of bug 80275
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
Depends On:
  Show dependency treegraph
Reported: 2003-01-04 01:14 EST by Ben Weintraub
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Weintraub 2003-01-04 01:14:52 EST
Description of problem:
At a root prompt, I type:
/etc/init.d/httpd start
The script appears to work, and returns me to the command line.  In
/var/log/messages I see a 'sucessful start' message from httpd.  But after about
three seconds the entire machine just locks up so that I have to do a hardware
reset.  I haven't been able to find any errors or messages giving a clue as to
the reason for this.  Even starting the httpd binary directly produces this problem.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install phoebe
2. # /etc/init.d/httpd start
3. wait a few seconds
Actual results:
Total system freeze.  Mouse stops moving, virtual terminals dont work, keyboard
not responsive, does not respond to pings or ssh attempts.  

Expected results:
Sucsessful starting of apache.

Additional info:
Comment 1 Ben Weintraub 2003-01-04 02:26:03 EST

*** This bug has been marked as a duplicate of 80275 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.