This service will be undergoing disruptive maintenance at 7:00PM UTC, 2020-01-18. It is expected to last approximately one hour.
Bug 811125 - Kmail cannot send mail due missing dependency for kdepim package
Summary: Kmail cannot send mail due missing dependency for kdepim package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdepim
Version: 6.2
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Than Ngo
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-10 08:19 UTC by Gerwin Krist
Modified: 2013-03-21 09:49 UTC (History)
3 users (show)

Fixed In Version: kdepim-4.3.4-6.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-09-18 04:36:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1287 normal SHIPPED_LIVE kdepim bug fix update 2012-09-18 08:36:22 UTC

Description Gerwin Krist 2012-04-10 08:19:48 UTC
Description of problem:

Trying to send emails with Kmail will not work (no error or what-so-ever)

Version-Release number of selected component (if applicable):
-

How reproducible:


Steps to Reproduce:
1. start kmail
2. add an smtp server
3. try to send an e-mail. 
  
Actual results:
Mail is not being send. 

Expected results:
Should be send

Additional info:
The problem is caused because cyrus-sasl-plain is missing. After installing this RPM the problem is fixed. So in other words: cyrus-sasl-plain should be a dependency for the kdepim package.

Comment 1 Gerwin Krist 2012-04-10 08:21:34 UTC
More info on https://bugs.kde.org/show_bug.cgi?id=161044

Comment 3 Than Ngo 2012-04-10 08:25:17 UTC
Gerwin, i will take a look at this issue, thanks for the report.

Comment 4 Than Ngo 2012-08-22 12:49:02 UTC
cyrus-sasl-plain is needed in kdepim for sending email. So it's easy fix just to add requires on cyrus-sasl-plain in kdepim.

I confirmed the fix after i installed this package.

Comment 10 errata-xmlrpc 2012-09-18 04:36:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1287.html


Note You need to log in before you can comment on or make changes to this bug.