Bug 811132 - Misleading error logs under production.log while creating new org
Misleading error logs under production.log while creating new org
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 04:49 EDT by Sachin Ghai
Modified: 2014-09-18 11:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 15:46:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sachin Ghai 2012-04-10 04:49:41 EDT
Description of problem:

Create an org from UI and you will see following logs in production.log

[ERROR: 2012-04-10 14:01:16 #5010] Received unrecognized notice: "Organization 'ami_org' was created."
[ERROR: 2012-04-10 14:01:16 #5010] Received unrecognized notice: "Organization 'ami_org' was created."
[ERROR: 2012-04-10 14:01:16 #5010] Received unrecognized notice: "Click on 'Add Environment' to create the first environment"

These logs are misleading as statement says 'received unrecognized notice' and with error. However org is being created in UI and UI raising proper notifications as well.
 
Version-Release number of selected component (if applicable):
katello-0.1.309-1.el6.noarch

How reproducible:
always

Steps to Reproduce:

1. Create org from UI

Actual results:


Expected results:
no error log should be in production.log while creating new org

Additional info:
Comment 2 Brad Buckingham 2012-12-18 15:46:12 EST
I ran a few create org tests using katello-1.1.12-22.el6cf.noarch and was unable to reproduce the issue; therefore, going to close this one.  Please re-open if the issue resurfaces.
Comment 3 Mike McCune 2013-08-16 14:12:14 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.